Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2009, 07:20 PM
LAStrings LAStrings is offline
Member
 
Join Date: Aug 2008
Posts: 5
Default Elastic Audio Neo Assertion Prob persists

Hi!

As another user posted, when i make a track elastic, my task window shows up with
error analyzing audio. Status shows neo assertion in "volumes/ etc etc
I get as many error as there are regions in the track.

These reappear when I restart the session.

YES, i have trashed all of the prefs and database files and my hard drive is formatted to OSX

I am running PT LE 7.4, 002, macbook pro 10.4.11

There must be a known issue with this, please advise!

Thank you!
Reply With Quote
  #2  
Old 03-27-2010, 07:16 AM
Alton Mann Alton Mann is offline
Member
 
Join Date: Jan 2010
Posts: 1
Default Re: Elastic Audio Neo Assertion Prob persists

I am having the same issue recently. Have you found any solution?
Reply With Quote
  #3  
Old 11-14-2012, 12:50 PM
davegloyd davegloyd is offline
Member
 
Join Date: Nov 2012
Location: st. louis
Posts: 2
Default Re: Elastic Audio Neo Assertion Prob persists

I am having the same Neo/Assertion/Volumes message. I am running PTHD 8.04. Any help would be greatly appreciated.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assertion Errors Elastic Audio Quantize to Extracted Groove PookaStew macOS 0 12-01-2012 10:29 AM
Assertion error with elastic audio and imported .wav files csr Pro Tools M-Powered (Mac) 3 11-14-2012 11:05 AM
assertion error during elastic audio jrecon Pro Tools TDM Systems (Mac) 3 10-21-2009 07:27 PM
PTLE8 Elastic audio ASSERTION ERRORS! DrSync 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 12-23-2008 10:03 PM
NO PROB HERE;ELASTIC AUDIO SAVES THE DAY!!! Keybeeetsss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-26-2008 02:02 PM


All times are GMT -7. The time now is 07:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com