Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2007, 04:39 PM
bugnut bugnut is offline
Member
 
Join Date: Feb 2006
Location: Vancouver, Canada
Posts: 145
Default Delay Samples Readout

Hi. I am trying to figure out how to access the delay reading for track plug-ins latency. Supposedly, I have to click on the green volume readout at the bottom of the track. When I do this it seems to toggle between 3 values but I have no idea if one of these values represents delay. When I've looked at screenshots on the internet of this process being done there is actually text that displays 'dly" but I am not getting this. I am running PTLE 7.3.1
__________________
http://www.bugnutrecords.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi and 512 Samples of Delay Kris75 Pro Tools 10 7 02-03-2012 06:25 PM
volume/peak/delay, delay shown in samples or ms? Ziko 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-29-2008 04:11 PM
Delay samples ricardo1073 Tips & Tricks 2 01-13-2008 10:28 AM
how many samples delay...? drivingmecrazy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 08-10-2007 04:55 AM
System Delay by 3209 samples giving a 2 frame pre delay tom.joyce Post - Surround - Video 8 05-17-2007 02:25 PM


All times are GMT -7. The time now is 11:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com