Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2004, 10:19 PM
pribb1 pribb1 is offline
Member
 
Join Date: Oct 2003
Posts: 74
Default Problems with FireWire port?


Lately when I turn on my system, my Digi002 goes out on me. This is strange because it is 3 months old & in pristine condition.

I believe the problem is with the either FireWire port or the FireWire cord. The green light that indicates a connection goes out & the system goes down. I pull out the cord & replug it in & the green goes on temporarily. I hope it isn't a console problem...

Anyone else experience this?
Thanks!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions on USB/Firewire speeds on computer W/ No firewire port rockguitarist1255 Tips & Tricks 14 04-02-2013 06:35 PM
Impossible to find SIIG FireWire 2-Port ExpressCard FireWire adapter Bloody Maker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-22-2010 09:58 AM
Maudio 410/ problems with firewire port shiama Pro Tools M-Powered (Mac) 3 08-31-2009 11:33 PM
2 Firewire devices.1 firewire port (macbook pro) TBF Entertainment Pro Tools M-Powered (Mac) 14 09-16-2006 01:28 PM
How can you use an external firewire drive and Digi002 with only 1 firewire port? CraigD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 07-16-2003 01:11 AM


All times are GMT -7. The time now is 06:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com