Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-15-2019, 02:16 PM
larsongs larsongs is offline
Member
 
Join Date: Sep 2006
Posts: 364
Default Issues connecting PreSonus 16.4.2 to new IMac

I got my new 27' IMac.

Processor - 3.6 GHZ 8-Core Intel Core I9
Memory - 80 GB RAM
Storage - 2 TB SSD
Graphics - Radeon Pro 580X w/ 8 GB GDDR5
Mouse & Trackpad - Magic Trackpad 2
Pro Apps
Logic Pro X

Pro Tools 2019

Interface - Pre Sonus 16.4.2

I've got the ProTools 2019 installed.

I'm having difficulty with the PreSonus 16.4.2 being recognized by Pro Tools 2019.

I've done the updates per PreSonus. But ProTools 2019 isn't recognizing the PreSonus..

I already bought the Fire Wire to Thunder Bolt Adapter & a Tunder Bolt 3 (USB-C) to Thunder Bolt 2 Adapter as I was told I needed to do... (As there is no Fire Wire to Thunder Bolt 3 (USB-C) Adapter..)

All is connected as prescribed. Still Pro Tools doesn't recognize the PreSonus Interface..

Now I'm being told I need a Thunder Bolt 2 to Fire Wire 800 Adapter..

Any constructive advice as to how I can resolve the Issue at this point is appreciated..

Thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PreSonus Firebox issues with Pro Tools 10 cb_hale Third Party Interfaces 14 11-16-2013 03:12 AM
Connecting 003 Rack to Presonus Digimax LT via Pro Tools LE 8.0.5. Help DiscoBilly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-09-2011 08:59 PM
Jitter connecting a Presonus Firestudio to a 410 thru s/pdif rrubbenn Pro Tools M-Powered (Mac) 0 05-16-2010 07:37 PM
when connecting the new iMac quad to the 003 rack? beauhero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-07-2010 04:03 PM
connecting presonus firestation to digi 002 sjefkevandriel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 07-02-2008 12:54 PM


All times are GMT -7. The time now is 10:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com