Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-21-2008, 11:06 AM
PSIII PSIII is offline
Member
 
Join Date: Jan 2008
Location: San Antonio, TX
Posts: 39
Default Ignition Pack 2

I'm having a terrible time loading my ignition pack 2 software on my iMac. I've gone through the process three or four times. I see files for the plugins like BFD, Celemony, etc... in my Applications file but I find no icons either in my Pro Tools menu or anywhere else on my computer. Can anyone give me some direction?

Thanks!
Reply With Quote
  #2  
Old 04-21-2008, 12:02 PM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,109
Default Re: Ignition Pack 2

Give us a bit more to wrk with PSIII.

Help us help you

Off the top of my head, are you trying to install non Universal Binary versions on Intel mac?

What's in the plug-in folder (Libarary/Application Support/Digidesign/Plug-ins)?


http://www.myspace.com/philogg
Reply With Quote
  #3  
Old 04-21-2008, 12:33 PM
PSIII PSIII is offline
Member
 
Join Date: Jan 2008
Location: San Antonio, TX
Posts: 39
Default Re: Ignition Pack 2

I wish I knew. I'm not only new to Pro Tools, I'm new to Mac. I thought I remembered it going into Library/ something, but when I look in there I don't come across it. As for the Binary stuff I haven't a clue.
Reply With Quote
  #4  
Old 04-21-2008, 12:44 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,544
Default Re: Ignition Pack 2

There are 4 tutorial videos from Digi Tech Support about how to install and authorize the Ignition Pack 2 on this page:

Customer Support Videos
www.digidesign.com/support/videos

And more information, including compatibility and updates can be found here:

Ignition Pack 2 Help
www.digidesign.com/ip2help
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #5  
Old 04-22-2008, 02:32 PM
PSIII PSIII is offline
Member
 
Join Date: Jan 2008
Location: San Antonio, TX
Posts: 39
Default Re: Ignition Pack 2

Thanks for the web support links. I'm going through them now. So far I'm concerned about something though. All of my Ignition Pack 2 components- Live Lite 6, Reason Adapted, Melodyne, etc... have loaded and their authorization codes are listed in MyDigi. All except BFD. It's as if it was left out of the package. When I click on the BFD icon in an effort to load the software, the only things there that are loadable are - BFD Lite Plugin MAC Setup.pkg and BFD Lite Data MAC Setup. Everything else there is just folders and two mpg files for tutorial and promo. Is that everything I need or am I missing something?
Reply With Quote
  #6  
Old 04-22-2008, 03:50 PM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,109
Default Re: Ignition Pack 2

I don't think that BFD Lite needs an authorization code. Those 2 installers are all you need.

http://www.myspace.com/philogg
Reply With Quote
  #7  
Old 04-22-2008, 04:51 PM
PSIII PSIII is offline
Member
 
Join Date: Jan 2008
Location: San Antonio, TX
Posts: 39
Default Re: Ignition Pack 2

Thanks Phil. I don't know why it won't work. I've deleted all the BFD stuff. I'll try it again.
Reply With Quote
  #8  
Old 04-23-2008, 11:16 AM
PSIII PSIII is offline
Member
 
Join Date: Jan 2008
Location: San Antonio, TX
Posts: 39
Default Re: Ignition Pack 2

I've looked at both of the tech support sites, loaded and trashed and loaded BFD twice, and the fact is there is nothing I can find that pulls up the BFD mask and lets me start experimenting with it. I load the thing according to the directions like I did with the other features - Melodyne, etc... on Ignition Pack 2. I can find them and open them but not BFD Lite. No one at Digidesign seems to want to offer any assistance other that to direct me back to the instructional videos and directions. I haven't found anyone on DUC that has previously had this problem. I've hit a brick wall.
Reply With Quote
  #9  
Old 04-23-2008, 01:01 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,544
Default Re: Ignition Pack 2

You haven't given any information as requested in Phil's first reply above:
Quote:
Give us a bit more to wrk with PSIII.

Help us help you
What is your exact Mac OS X version? (found by choosing "About This Mac" from the Apple menu at the top left corner of your computer screen)

What is your Pro Tools version?
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #10  
Old 04-23-2008, 01:49 PM
zimbu zimbu is offline
Member
 
Join Date: Jan 2008
Posts: 23
Default Re: Ignition Pack 2

Hey there PSIII. You've met your match. I've got the same issue, I think.

It's true, after much frustration, I was able to install 7.4LE on my iMac (thanks to this forum!), and it runs BEAUTIFULLY, at least compared to when I was running it on my PC. The problem I have found is that my third party plugins that came with my Mbox 2 Ignition pack (Amplitube LE, Xpand, and T-Racks EQ, not to mention others) install correctly, and they are present in HD>Library>Application Support>Digidesign.Plugins, but when I load Pro Tools, they don't even show up. In fact, when I load up a session that includes those plugins, Pro Tools says they can't be found.

Any ideas? Clearly, I know Pro Tools isn't supported on Leopard. But for those of you who have gotten things working, any ideas?

Also, should their be files inside here: HD>Library>Audio>Plugins>Components? Because, that folder is empty, and something tells me stuff should be in there.

Thanks for the help!

Here are my stats:

iMac
Leopard 10.5.2
2Ghz Intel Core 2 Duo
2GB 667 Mhz DDR2 SDRAM
Mbox 2 (Connects via USB)
Pro Tools 7.4 LE
No external anything
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ignition pack 2 tracktensionrecords 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-12-2011 05:28 AM
Ignition Pack 2 spidey901 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-18-2007 09:30 AM
ignition pack 2 a big lie? Omar Rodriguez G 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-10-2007 03:35 PM
IGNITION PACK 2 what about us?? BlueWeed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 03-05-2007 12:30 PM
Ignition Pack tangleword Pro Tools M-Powered (Win) 1 04-28-2006 05:29 AM


All times are GMT -7. The time now is 05:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com