Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-24-2007, 10:11 PM
TREBLEBLEED TREBLEBLEED is offline
Member
 
Join Date: Jan 2007
Posts: 115
Default Alesis s4+ optical out and 003 question

I have an Alesis s4+ synth rack as well as an Alesis qsr synth rack. I am recording audio from the qsr with the optical out succesfully but the s4+ is sending audio that is filled with pops and digital noise mixed with the sound. I am able to trigger it with no issues manually but when my pro tools midi file plays the sequence back it is giving these noises. I tried different sessions with sample rates at 48 and then at 44.1. My qsr works flawlessly doing the exact same thing but the sound I am after happens to come from my s4+ module.
What am I doing wrong here? I know the s4+ is the older version of this synth module but they both have adat optical outs so I assume it should work the same? I checked the internal settings and have them set the same as far as I can tell. Thanks for any insight.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alesis QS8.1 optical outputs to Digi ADAT ins? G-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-17-2009 05:36 PM
Alesis QS7, Digi001, ADAT optical rusmooth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-30-2004 01:59 PM
Static using optical ins from Alesis QSR Dmollan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-03-2002 08:38 AM
Alesis HD2424 into 001 ,optical or ethernet? bryanbassett 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-17-2002 12:48 AM
alesis a13 analog to adat optical interface msunj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-20-2000 10:38 AM


All times are GMT -7. The time now is 07:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com