Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-23-2008, 11:21 PM
Che_Guitarra Che_Guitarra is offline
Member
 
Join Date: May 2007
Location: Brisbane, Australia
Posts: 323
Default Another optical expansion question question for boffins

I've got a 003 rack expanded via optical with a Mackie 800R - when I first open a session and start tracking/recording I can't hear any sound, although I can see visually sound is being registered and recorded.

If I keep recording I won't hear a thing, but, if I stop, play back a section, then record again, it's business as usual and the sound is back.

Is this something i'll have to grin and bare, or is there a setting i've not correctly applied?




Also, since hooking up my 800R and using it's clock as a master source, FYI the improvement in sound quality has been astonishing. Using my regular HR824s, stereo imaging exists like i've never heard it, low end detail is more precise, and a high end shimmer is appearing on things that i've never heard before! It's like listening to things for the first time... Bravo Mackie, very happy indeed
__________________
A quality equipment list isn't nearly as impressive as quality results
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alesis s4+ optical out and 003 question TREBLEBLEED 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-24-2007 10:11 PM
Digi002: Optical I/O Question Jsswtpmp182 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-12-2006 07:03 PM
Question about this particular optical mouse.... GapeOne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 07-08-2005 02:57 PM
Recording via Optical Question MUSIKxDRUMR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-08-2004 10:52 AM
Question about Optical I/O... cali316 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-28-2003 11:28 PM


All times are GMT -7. The time now is 08:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com