Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-05-2019, 01:22 PM
Raoul23 Raoul23 is offline
Member
 
Join Date: Oct 2009
Location: UK
Posts: 2,998
Default Strange LED display

Every now and then my 16-24 LED display becomes dimmer than the rest. This isn’t all the time. Is my LED strip on the way out do you think?? I’ve included a pic




Sent from my iPhone using Tapatalk
__________________
Raoul Crane
www.blaze-studios.co.uk

PT 10.3.10 HD Accel 6, Mac Pro 3.1 Dual Boot Lion 10.7.5 and Maverick 10.9.5 32GB Ram Magma PE6R4i Chassis
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
new Logic X bug - strange text in plug-in display robertg Artist Series 0 02-10-2016 12:11 AM
Strange character display on Profile noclevername VENUE Live Sound Systems 2 07-02-2014 10:09 PM
strange display issue MC Mix (Euphonix) nstu Artist Series 0 02-18-2012 06:03 AM
Digi Tech Sup: Color Display & Aux Send Display bugs nob turner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-07-2010 02:43 PM
Strange session state - display frozen, play/record strange pkcraft Pro Tools TDM Systems (Win) 2 06-04-2007 02:43 PM


All times are GMT -7. The time now is 07:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com