Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-17-2011, 08:26 PM
tonepad tonepad is offline
Member
 
Join Date: Sep 2004
Location: SoCal USA
Posts: 834
Default Question: TI Firewire Drivers or Legacy drvs. ?

After years of using a unapproved VIA chipset FW PCI card in both an XP and now WIn7 rigs, I bought a cheap Dell TI based card off good old ebay. Now I had been running the reco'd legacy drivers for the VIA Card in Win7 but now that W7 saw and installed the TI chipset drivers upon install, should I use that or roll over to the legacy drivers as before? The rig seems happy with these TI drivers so far but it's too early to really tell. FWIW the Via card ran fine with its' own drivers and the legacy driver, but as with most Wintel boxes I have periods of fussiness and I am trying to achieve the stability and solidness of my Mac rigs, though to be honest I baby the crap out of those rigs and pile some abuse on the Win7 rig

LMK what you think
__________________
My day job:

Wilson Dyer MPSE
Sound Supervisor: NCIS Los Angeles, CBS Television
Reply With Quote
  #2  
Old 01-18-2011, 07:59 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,808
Default Re: Question: TI Firewire Drivers or Legacy drvs. ?

This is a tough call. I was running the driver that Windows installed automatically with my 003 and was getting intermittent performance from most functions(only the transport buttons were consistently working). When I switched to the recommended Legacy driver, the entire 003 surface turned into one big midi controller(every button would play a midi note on any VI in the session). When I told Windows to update driver and do the auto-install, after that, the 003 has worked perfectly(had only a single lockup for a minute in one session. Close and re-open fixed that one).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 01-18-2011, 06:23 PM
tonepad tonepad is offline
Member
 
Join Date: Sep 2004
Location: SoCal USA
Posts: 834
Default Re: Question: TI Firewire Drivers or Legacy drvs. ?

THX for the opinion Albee, and FTR I'm running PT 9.01 with an 003r. I think I'll run with the Ti driver for awhile since at the moment I'm investigating a claim posted on GS that PT 9 and UAD2 cards are not playing well together. I run a UAD2 solo with a dozen or so of their plugs so the claim of related instability similar to my experiences...ie bad crashes after saving and trying to shut down PT...has my attention. That was another reason to get a Ti card in the rig since it's been a reco for ages, and I thought I should factor that out.
__________________
My day job:

Wilson Dyer MPSE
Sound Supervisor: NCIS Los Angeles, CBS Television
Reply With Quote
  #4  
Old 01-18-2011, 06:45 PM
mykhal c's Avatar
mykhal c mykhal c is offline
Member
 
Join Date: Oct 2002
Location: san fran
Posts: 4,355
Default Re: Question: TI Firewire Drivers or Legacy drvs. ?

Quote:
Originally Posted by tonepad View Post
THX for the opinion Albee, and FTR I'm running PT 9.01 with an 003r. I think I'll run with the Ti driver for awhile since at the moment I'm investigating a claim posted on GS that PT 9 and UAD2 cards are not playing well together. I run a UAD2 solo with a dozen or so of their plugs so the claim of related instability similar to my experiences...ie bad crashes after saving and trying to shut down PT...has my attention. That was another reason to get a Ti card in the rig since it's been a reco for ages, and I thought I should factor that out.
good decision to shake 'em ALL out Wilson. in all our testin' with W7 and the PT drivers it really did seem to be VERY system specific. some cats could run with OCHI...some with Legacy...etc etc. i could only run with Legacy with my 002 console. everythin' else caused BSODs and i should be clear in sayin' that this is with my onboard F/W. i haven't spent any time testin' my 002c with my F/W card tho.
__________________
bassist...deep pocketz anyone???!!!

The Basschakra Lucid Soul Trip

i7 Builds - Specs and Results

HDNative | Omni | i7-3930K OC'd 4.0GHZ |
ASUS X79 Sabertooth | 32GB GSkill DDR3 2133 ram | mo' stuff
Reply With Quote
  #5  
Old 01-18-2011, 08:38 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,919
Default Re: Question: TI Firewire Drivers or Legacy drvs. ?

FWIW... PT9.0.1 and still using the TI/Belkin card with the TI driver... No negatives to report.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.6 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-Audio legacy hardware drivers for Windows 7 and 8 andrasfuchs General Discussion 1 01-08-2013 07:16 AM
Firewire/Legacy drivers... Where would I look? Jimibrix Windows 1 07-08-2011 08:21 PM
UC-33 and Legacy Midi Drivers with PTLE 8 Montrealaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-24-2009 08:52 AM
Legacy HUI drivers.. Where to get them now? GapeOne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-05-2006 05:54 PM
Proper Way to Spawn Audio over mult.drvs NK Pro Tools TDM Systems (Mac) 1 01-16-2002 09:28 AM


All times are GMT -7. The time now is 11:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com