Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-18-2005, 10:35 AM
N-G-NEER N-G-NEER is offline
Member
 
Join Date: Oct 2001
Location: Jacksonville Beach, USA
Posts: 545
Default 6.9 and lack of video support an open Letter

Dear DIGI:

I find it an utter disgrace that as of version 6.9 there is still no support for video output.
I have heard the well it's a quicktime excue for too many years. Your parent company has a version of PTLE that supports video yet you maintain you can't do this. This is so obviously not true! As of 6.9 you have added video out to the TDM systems but not the LE this is true only on the PC side were we have been waiting for parity, a phrase your people have so often abused in the name of marketing. The PC base is stronger than ever and the manufacturers have (unlike Apple) never screwed you by making your hardware obsolete. It is long past time and in my opinion this is a very poor strategy on your part. 6.9 was supposed to take care of this yet for years now albeit you wave the banner of parity you are ignoring many of you customers and frankly there is no worthy excuse. As an educated engineer I have only on certain occasions complained really loudly at the missteps made by digidesign. Now as I read the specs for 6.9 you have done it again and it is a moral obligation to call you on it. There is no excuse for what you are doing. and you lack of concern has really just hurt me personaly. I am starting a new business and although I have been using a Matrox Parhelia to accomplish this, there have been compatability issues that have forced me to upgrade to QT 6.5 from 6.3 making that no longer an option. but knowing that the 6.9 version was supposed to offer this parity with the mojo meant that I wasn't left in the rain. But now you have released 6.9 without this very important featur AGAIN!!! you need to fix this now....no amount of explaining how apple has made this function on the PC side unusable will fly. Avid Protools 6.5.2 LE does this so why are we still waiting?

Sincerely

N-G-NEER
Reply With Quote
  #2  
Old 05-18-2005, 11:32 PM
N-G-NEER N-G-NEER is offline
Member
 
Join Date: Oct 2001
Location: Jacksonville Beach, USA
Posts: 545
Default Re: 6.9 and lack of video support an open Letter

Bump
Folks need to know what Digi is doing to them
Reply With Quote
  #3  
Old 05-19-2005, 10:51 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,622
Default Re: 6.9 and lack of video support an open Letter

Digidesign Feature Request Form
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #4  
Old 06-11-2005, 02:40 PM
SeanDerMan SeanDerMan is offline
Member
 
Join Date: Apr 2005
Posts: 80
Default Re: 6.9 and lack of video support an open Letter

TDM systems have support for video? PC or Mac? and how?
Anywyay, why can't digi just give us directshow support using mpg files. All other audio programs give video(mpg) output on TV.
__________________
i7 920, Asus P6T Deluxe V2, Win 7 64bit Ultimate, Asus NVidia 8400 GS x2, UAD-1, Digi 003R Factory with PTLE 8.03, RME Multiface, Cubase 5 32bit.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Open letter to AIR Music Technology Customer Support falkenstam Virtual Instruments 4 10-17-2013 07:48 AM
UAD Open Letter to Users lennieh Pro Tools 10 3 12-09-2011 07:18 AM
From an open letter to DIGI Steve Moore 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 24 10-09-2003 08:57 AM
Open letter to Digidesign steins 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 08-15-2002 12:53 AM
MY Open Letter to Digidesign Chiba 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-13-2002 08:07 PM


All times are GMT -7. The time now is 08:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com