Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-19-2003, 09:38 AM
djwilmer djwilmer is offline
Member
 
Join Date: Jun 2003
Posts: 81
Default MPC 2000/MIDI Beat Clock issue

I am using PTLE 6.1.1. I am using the Midi Beat Clock to sync my MPC2000. I am using the MPC to trigger PlugSound Drums&Percussion. So I basically recorded a drum track on my MPC and want to dump it to PT. I then open a audio track assigned to BUS 1 and the AUX track from the PlugSound output to BUS 1. I am basically recording the MIDI and AUDIO at the same time. However when it starts recording there is a latancy. Is there any type of MIDI offset? Remember I am starting on track 1. I also set the Shift Early on the mpc to several ms and still having the same problem. Your help will be greatly appreciated.
Reply With Quote
  #2  
Old 10-19-2003, 02:48 PM
phanatik phanatik is offline
Member
 
Join Date: Feb 2003
Location: Newburgh, NY 12Five50
Posts: 350
Default Re: MPC 2000/MIDI Beat Clock issue

make an extra 2 bars of emptiness on the MP's sequence so it has time 2 catch-up. u should b good with this.
__________________
Shawn Strong
Phanatiks Entertainment
http://www.phanatiks.com
Reply With Quote
  #3  
Old 10-20-2003, 04:13 PM
djwilmer djwilmer is offline
Member
 
Join Date: Jun 2003
Posts: 81
Default Re: MPC 2000/MIDI Beat Clock issue

Is there any way to do this on PTLE? I usually use sequence mode on the MPC.
Reply With Quote
  #4  
Old 10-22-2003, 06:27 AM
djwilmer djwilmer is offline
Member
 
Join Date: Jun 2003
Posts: 81
Default Re: MPC 2000/MIDI Beat Clock issue

Does anyone else use an MPC that can help me?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MPC 3000 and PT 9 beat clock issue michaelc22 Pro Tools Software (Mac) 0 10-03-2011 10:24 PM
MIDI beat clock latency issue!! overseasmusician Pro Tools M-Powered (Win) 0 11-04-2007 04:57 PM
Syncing an MPC 2000 to PT LE 002 with MIDI Clock jdeville 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-03-2007 07:10 PM
MIDI BEAT CLOCK ISSUE atomsmasher Pro Tools TDM Systems (Mac) 1 12-04-2006 05:56 PM
Triton...is MIDI Clock difrnt than MIDI Beat Clock BookSix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-12-2006 12:24 AM


All times are GMT -7. The time now is 02:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com