Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-16-2019, 11:57 AM
rmccam rmccam is offline
Member
 
Join Date: Nov 2003
Location: Toronto, Canada
Posts: 247
Default AJA Kona LHi Fan Noise

Hi Everyone,

I bought a used AJA Kona LHi for cheap but the fan on it is unreasonably loud. It's actually difficult to overstate how loud it is. AJA wants me to send it in for repair but I've read a few threads where people just disconnected the fan and used it.

I was hoping to see if anyone has some long-term experience with just disconnecting the fan on their Kona card? Is it working well without the fan?

For the cost of the repair I could basically just buy another card, so it hardly seems worth it.

Thanks in advance.

Ryan
__________________
Ryan McCambridge
Writer - Producer - Engineer
Reply With Quote
  #2  
Old 12-16-2019, 02:35 PM
JaimeGB JaimeGB is offline
Member
 
Join Date: Nov 2016
Location: Berlin, Germany
Posts: 9
Default Re: AJA Kona LHi Fan Noise

Hi,

I took the fan from my LHi apart after reading some posts here and so far so good. Card Temperature stays between 82 grad celsius and 92-93. No hiccups.
No more winning noise!
It would be cool if Aja makes just a playback card without fans like black magic does.

Cheers,
Jaime
Reply With Quote
  #3  
Old 12-17-2019, 06:35 AM
rmccam rmccam is offline
Member
 
Join Date: Nov 2003
Location: Toronto, Canada
Posts: 247
Default Re: AJA Kona LHi Fan Noise

Thanks Jaime. That's helpful. I can't imagine that what we do is all that intensive, really.

Ryan
__________________
Ryan McCambridge
Writer - Producer - Engineer
Reply With Quote
  #4  
Old 12-17-2019, 06:38 AM
rmccam rmccam is offline
Member
 
Join Date: Nov 2003
Location: Toronto, Canada
Posts: 247
Default Re: AJA Kona LHi Fan Noise

Quote:
Originally Posted by JaimeGB View Post
I took the fan from my LHi apart after reading some posts here and so far so good.
Hey Jaime, one other thing: Did you completely remove the fan or just cut/de-solder the power leads? I read a thread about removing the fan (that's glued on), but I'm not really seeing the point in removing it at all when you can just cut the power. Unless I'm missing something?

Thanks again.

Ryan
__________________
Ryan McCambridge
Writer - Producer - Engineer
Reply With Quote
  #5  
Old 12-17-2019, 09:12 AM
JaimeGB JaimeGB is offline
Member
 
Join Date: Nov 2016
Location: Berlin, Germany
Posts: 9
Default Re: AJA Kona LHi Fan Noise

Quote:
Originally Posted by rmccam View Post
Hey Jaime, one other thing: Did you completely remove the fan or just cut/de-solder the power leads? I read a thread about removing the fan (that's glued on), but I'm not really seeing the point in removing it at all when you can just cut the power. Unless I'm missing something?

Thanks again.

Ryan
Hi Ryan,

I did remove the fan. This way can the heat from the chip better dissipate. After removing it you can easily clean the thermal paste. There are plenty of tutorials online. You could also leave the bottom metal part of the fan on the chip as heatsink. but I'm not sure how well that would work as it is just a flat part.

Best,
Jaime

Last edited by JaimeGB; 12-17-2019 at 10:46 AM.
Reply With Quote
  #6  
Old 12-17-2019, 09:21 AM
rmccam rmccam is offline
Member
 
Join Date: Nov 2003
Location: Toronto, Canada
Posts: 247
Default Re: AJA Kona LHi Fan Noise

Quote:
Originally Posted by JaimeGB View Post
This way can the heat from the chip better dissipate.
Fair point! Thanks Jamie.

Ryan
__________________
Ryan McCambridge
Writer - Producer - Engineer
Reply With Quote
  #7  
Old 12-17-2019, 11:43 AM
Vedat's Avatar
Vedat Vedat is offline
Quiet Art Ltd.
 
Join Date: Aug 1999
Location: Auckland, NZ
Posts: 918
Default Re: AJA Kona LHi Fan Noise

I have read somewhere that Aja honours replacements as this is a known defect on these units. Might be worth a try.
__________________
Vedat

Check out WaveRider + Defaulter:
QuietArt.co.nz

Catchin' SYNC app
Reply With Quote
  #8  
Old 12-17-2019, 01:30 PM
mgoorevich's Avatar
mgoorevich mgoorevich is offline
Member
 
Join Date: Mar 2004
Location: Tel Aviv - תל אביב
Posts: 1,683
Default Re: AJA Kona LHi Fan Noise

I probably was the first person who took the risk and removed the fan from my Aja Lhi card. After 7 years using it without a fan and having zero issues, I recommend doing so for those who has a problem with it's noise.
__________________
Michael Goorevich

Sound Designer
/ mixer
www.goorevich.com

PT HD⎪N v2019.10 Ultimate ● macOS High Sierra 10.13.6
MacPro 2 x 2.4 GHz Quad-Core Intel Xeon ● 24 GB RAM
Avid HD I/O ● Sync HD ● AJA LHi referenced by AJA GEN10 ● D-Command ES24
Reply With Quote
  #9  
Old 12-18-2019, 06:53 AM
rmccam rmccam is offline
Member
 
Join Date: Nov 2003
Location: Toronto, Canada
Posts: 247
Default Re: AJA Kona LHi Fan Noise

Thanks everyone.

When I called AJA and pressed them about getting a replacement they said that it would have to go into service at their regular repair rates, so I guess they don't honour that anymore. Unfortunately.

That said, I had sort of figured that I'd end up having to remove the fan. I don't have a machine room so it makes more sense for me. Besides, I got the card for about $100, so paying to ship it to/from AJA and then pay for the repair is probably more expensive than the cost of another card, so it likely doesn't make sense.

Well, I guess I'll bust out the soldering iron. Thanks again!

Ryan
__________________
Ryan McCambridge
Writer - Producer - Engineer
Reply With Quote
  #10  
Old 12-19-2019, 11:35 AM
jeremiahmoore jeremiahmoore is offline
Member
 
Join Date: Aug 2001
Location: San Francisco
Posts: 472
Default Re: AJA Kona LHi Fan Noise

I've been running mine for about five years with no fan; no issues.

In a mac pro 5,1 silver tower, so ventilation is pretty decent.

-jeremiah
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
video out: aja kona or BM decklink nucelar Post - Surround - Video 8 12-25-2017 03:36 PM
Aja Kona LHe? kkfaudio Post - Surround - Video 1 04-09-2016 08:12 PM
AJA Kona IO XT supported with PT 10.3.6 ?? vudoo Pro Tools 10 1 07-23-2013 10:46 PM
anyone tried PT 8 HD and Kona LS vudoo Post - Surround - Video 0 02-10-2009 12:25 PM
PT HD, FCP, and AJA/Kona Chris Erlon Post - Surround - Video 2 05-17-2005 11:02 AM


All times are GMT -7. The time now is 12:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com