Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-08-2000, 05:29 AM
Guest
 
Posts: n/a
Default Glyph seagate 9gb won\'t Mount?

Please help my seagate 9gb hard drive wont mount and it also makes a grinding noise. Does anyone know of a Data Recovery solution that won't leave me homeless (financialy).


Any and all of your tips are greatly appreciated....


Thanks Marty M
Reply With Quote
  #2  
Old 10-12-2000, 12:03 AM
Sticks1 Sticks1 is offline
Member
 
Join Date: Oct 2000
Location: Woodland Hills,CA,USA
Posts: 6
Default Re: Glyph seagate 9gb won\'t Mount?

I'm not sure about the grinding noise but check your cable for any crossed or bent pins. I had this problem recently and discovered a couple of bent ones. The drive would show up durring a scan but no icon would appear on my desktop.
Sticks
Reply With Quote
  #3  
Old 10-12-2000, 12:50 AM
Ang1970 Ang1970 is offline
Member
 
Join Date: Dec 1999
Location: Massachusetts
Posts: 433
Default Re: Glyph seagate 9gb won\'t Mount?

Same goes for oxidized pins. Reseat everything (or be totally anal and clean all the pins with an approved solvent).

Is deoxit recommended for this type of thing?

I have also run into bad cables which started out fine but then frayed internally over time. Swap check.


------------------
Angelo Quaglia
AQ Productions
__________________

Cheers,
Angelo Quaglia
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Glyph or Seagate hard drive with PTv8? Mike Teslow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-25-2009 11:30 AM
LCD mount? Where do I buy the low profile mount from demo? sonicboost VENUE Live Sound Systems 6 08-28-2008 07:46 AM
I can't get the Glyph Netdrive to mount...input needed Pat Thrall Pro Tools TDM Systems (Mac) 0 03-01-2003 10:00 AM
How to mount a Firewire Glyph drive? Polaris Pro Tools TDM Systems (Mac) 3 08-10-2001 01:29 AM
How to mount a Firewire Glyph drive ashdot Storage Subsystems 0 08-10-2001 01:18 AM


All times are GMT -7. The time now is 05:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com