Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-23-2014, 11:30 PM
viaspiaggia viaspiaggia is offline
Member
 
Join Date: Apr 2003
Location: St. Louis, MO
Posts: 396
Default composer files drifting quickly

Hi guys, getting files from a composer, and lining up via time code he was given at the start of each cue's movie. However his files are drifting, and quite a bit - on the order of 8 seconds late within about a minute of audio.

He is set up at 48k, and his Vegas Pro (!) says 24fps, while the movie is of course at 23.976.

It's too late for my brain to render all the possibilities, though I know this is beyond the .01% pulldown/up. What else could it be, and more importantly for our weekend screener deadline, what's the best approach to correct it?

Elastic Audio is working temporarily on sections and cues that have a hard sync point I can reference, but I need a solution that will work for those I can't easily identify.

Thanks, and apologies for any late night oversights on my part or bad typing!
__________________
adamfrick.com
Reply With Quote
  #2  
Old 09-24-2014, 02:01 AM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: composer files drifting quickly

how does it sound? I'm thinking 48k session clocked to 44.1k


you know hat they say, what happens in Vegas stays in Vegas
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 09-24-2014, 02:27 AM
mr.armadillo mr.armadillo is offline
Member
 
Join Date: Sep 2005
Posts: 826
Default Re: composer files drifting quickly

If the difference is 5s 300ms / minute, it's a 44.1/48kHz problem. There would also be a difference in pitch, of course
Reply With Quote
  #4  
Old 09-24-2014, 08:02 AM
viaspiaggia viaspiaggia is offline
Member
 
Join Date: Apr 2003
Location: St. Louis, MO
Posts: 396
Default Re: composer files drifting quickly

thanks guys. Unfortunately a .91875 adjustment (441 to 48) doesn't help. Pitch *seems* right as they came to me, though it's mostly synth or sampled strings and percussion so it's impossible to say for sure.

Looking at all his cues this morning, it's an inconsistent problem - ie a ratio that works for one cue doesn't make the others sync.

Going to have him make me QuickTimes with his score - we'll see if he has the same problem, or if his movies are playing weird, or ... I don't even know what!
__________________
adamfrick.com
Reply With Quote
  #5  
Old 09-24-2014, 09:12 AM
minister's Avatar
minister minister is offline
Member
 
Join Date: Jun 2004
Location: Minneapolis, MN
Posts: 4,807
Default Re: composer files drifting quickly

You said his session is setup at 24fps, but the movie is 23.976 and you are lining up via the TC he was given. Part of the problem would be there because your TC rulers aren't going to match.

The other part could be the 48k session clocked to 44.1.
__________________
Tom Hambleton CAS
Ministry of Fancy Noises
IMDb
Undertone on Facebook
Undertone Custom Sound Libraries

"Groupable markers would be epochal!"
-Starcrash
Reply With Quote
  #6  
Old 09-24-2014, 10:02 AM
viaspiaggia viaspiaggia is offline
Member
 
Join Date: Apr 2003
Location: St. Louis, MO
Posts: 396
Default Re: composer files drifting quickly

that's a good thought, but I think the editor is just sending him individual clips for scenes to score, with window burn, and I'm just going off that window burn.

He's currently confirming with me that QuickTime will let him set the audio to "48 hertz but only 16 bits, will that affect timing?" so I think he's not the most tech savvy. who knows what the issue is...
__________________
adamfrick.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will pro tools be able to play media composer files? snacky Pro Tools 11 0 04-20-2013 01:12 AM
Media Composer 5.5 (avid) export of AAF file gives NO HANDLES on audio files SplinterMathwood Post - Surround - Video 1 02-28-2012 06:52 PM
AAF Files From PT 9 into Media Composer 5.5/TRUE COMPATIBILITY mysteron Post - Surround - Video 13 07-14-2011 12:44 PM
QT movie is still drifting Fokke van Saane Pro Tools TDM Systems (Mac) 20 09-01-2004 10:17 AM
drifting latency axy Digidesign Hardware & Software 0 08-07-2002 12:21 PM


All times are GMT -7. The time now is 03:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com