Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-10-2012, 03:42 PM
Metallicamasta Metallicamasta is offline
Member
 
Join Date: Nov 2010
Location: Boston
Posts: 9
Default Trouble installing PT9 on new Macbook Pro (with Mountain Lion)

Hey guys,

I had PT 9 on my old macbook pro (worked fine), just bought a new macbook pro (installed Mountain Lion on it). I tried to transfer PT9 to the new macbook using migration assistant, but it didn't transfer pro tools. It transferred mostly everything, except for pt 9.

So, I went on my avid account, in purchased items section, downloaded PT 9.0.5. Whenever I try installing it, the installer icon just bounces in my dock and doesn't stop. Nothing happens. I tried restarting my comp. Didn't do anything. I'd like to think it's not because of Mountain Lion because guys on youtube are using PT9 with Mountain Lion just fine ...

Can you please help me? I'd really appreciate it. Thanks so much.


Kris
Reply With Quote
  #2  
Old 09-10-2012, 07:59 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Trouble installing PT9 on new Macbook Pro (with Mountain Lion)

http://avid.force.com/pkb/articles/c...-Mac-OS-X-10-8

your going to have to hack around Gatekeeper
http://avid.force.com/pkb/articles/e...p;DocType=1083
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 09-11-2012, 04:38 PM
Metallicamasta Metallicamasta is offline
Member
 
Join Date: Nov 2010
Location: Boston
Posts: 9
Default Re: Trouble installing PT9 on new Macbook Pro (with Mountain Lion)

Thanks Craig. I actually figured it out. I read this guy's post, did what he said and it actually worked



"I had the exact same problem. Here was the fix I found. DL the 9.05 full installer, then launch it. Just the part until you see the pro tools hard drive icon on your desktop. Then go to HD/System/Library/CoreServices and run the launcher app and it will install. Repeat this for the updater as well as 9.06. I'm running the M-Audio fast track C600, so I never had any aforementioned driver problems."
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with pro tools 7.4.2 and Mountain Lion osx 10.8 johnnyblues macOS 14 08-13-2013 02:56 PM
CPU overload after installing Mountain Lion tonyfirshman macOS 21 02-28-2013 03:56 PM
Installing PT9 on 10.8.2 (Mountain Lion) mauruiz macOS 2 12-04-2012 02:14 PM
Pro Tools 10 on Mountain Lion HELP INSTALLING anulley macOS 0 11-01-2012 01:06 AM
Installing Pro Tools 9.05 on Mountain Lion rogerwilco2000 macOS 2 09-05-2012 09:33 PM


All times are GMT -7. The time now is 04:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com