Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-12-2013, 08:33 AM
johnnyblues johnnyblues is offline
Member
 
Join Date: Aug 2013
Location: West Haven CT USA
Posts: 9
Default Trouble with pro tools 7.4.2 and Mountain Lion osx 10.8

I have the digi 003 with LE 7.4.2 software. I upgraded my mac to mountain Lion 10.8 and now none of my recording drives can be set to record now. I get a prompt and it says it is not a valid recording drive. Even my mac HD can't be set to record in the workspace section. I desperately need to record what can I do? Do I need to up date my software some how? Please help.

Thanks,
John
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools LE 8 on Mac OSX 10.8 Mountain Lion? goose22j 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 98 07-24-2015 03:31 PM
Impossible to start Pro Tools on MacPro after downgrade Mountain Lion back to LION DESVED Pro Tools HDX & HD Native Systems (Mac) 2 05-21-2013 03:18 PM
Pro Tools LE 8 - Mountain Lion mmarco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-29-2013 11:35 AM
Trouble installing PT9 on new Macbook Pro (with Mountain Lion) Metallicamasta macOS 2 09-11-2012 04:38 PM
Pro Tools 10.2.0 on OSX Mountain Lion drot1 macOS 2 08-20-2012 09:51 AM


All times are GMT -7. The time now is 03:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com