Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-08-2013, 09:02 AM
Tim Boyd Tim Boyd is offline
Member
 
Join Date: Mar 2013
Location: Oxford England
Posts: 1
Default Error (-6086)

Hi,
I have been trying to set up a Pro Tools LE system for my son (who has started to show an interest in making some music) on a Dell GX 280: Sandra Report below. I have given the computer a clean install of windows XP, partitioned the hard drive done all the tweaks it say in the book before installing Pro Tools. I have installed LE 7 with an Mbox 2. But I am getting an error that says;

The operating system held off interrupts for to long. If this occurs frequently try increasing the "H/W buffer Size" in the playback engine panel (-6086).

I have tried all possible buffer sizes and read all the suff on this error on the DUC I have added a firewire card with TI chipset and have pluged in a Firewire HD. but all no good. I get this error with just 1 stereo track playing within a min of playing. Is this computer a lost cause and should I just buy an Apple mac mini.
Sandra report:
SiSoftware Sandra

ID
Host Name : studiodell
Workgroup : MSHOME

Computer
Model : Dell OptiPlex GX280
Serial Number : JMV****
Chassis : Dell Desktop
Mainboard : Dell 0G8310
Serial Number : ..CN1374*********
BIOS : Dell A08 03/03/2006
Total Memory : 3GB DIMM DDR2

Processors
Processor : Intel(R) Pentium(R) 4 CPU 3.00GHz (2T 3GHz, 1MB L2)
Socket/Slot : FC LGA775

Chipset
Memory Controller : Dell 82915G/GV/GL/P/PL/GL/910GE/GL Grantsdale Host Bridge/DRAM Controller 4x 200MHz (800MHz), 2x 2GB DIMM DDR2 534MHz 128-bit

Memory Module(s)
Memory Module : Qimonda 64T128020HU3SA 1GB DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
Memory Module : Qimonda 64T128020HU3SB 1GB DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
Memory Module : Qimonda 64T128020HU3SB 1GB DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
Memory Module : Qimonda 64T128020HU3SB 1GB DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)

Video System
Monitor/Panel : LG
(1600x1200, 17.1")
Video Adapter : Radeon X1300/X1550 Series (PS3.0, VS3.0, 256MB, PCIe 1.00 x16)

Storage Devices
Hitachi HDS721680PLA380 (80GB, SATA300, 3.5", 7200rpm, 7MB Cache) : 75GB (C:) (D:)
WDC WD25 00JB-00FUA0 (250GB, FireWire/1394) : 233GB (F:)
Kingston DataTraveler SE9 (7.9GB, USB2) : 7GB (G:)
TSST CD-RW/DVD-ROM TSH492B (ATA33, DVD+-R, CD-RW, 2MB Cache) : N/A (E:)

Logical Storage Devices
Hard Disk (C:) : 10GB (NTFS) @ Hitachi HDS721680PLA380 (80GB, SATA300, 3.5", 7200rpm, 7MB Cache)
Hard Disk (D:) : 65GB (NTFS) @ Hitachi HDS721680PLA380 (80GB, SATA300, 3.5", 7200rpm, 7MB Cache)
Optical Drive (E:) : N/A @ TSST CD-RW/DVD-ROM TSH492B (ATA33, DVD+-R, CD-RW, 2MB Cache)
New Volume (F:) : 233GB (NTFS) @ WDC WD25 00JB-00FUA0 (250GB, FireWire/1394)
Removable Drive (G:) : 7GB (FAT32) @ Kingston DataTraveler SE9 (7.9GB, USB2)

Peripherals
LPC Hub Controller 1 : Intel 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge
LPC Legacy Controller 1 : SMSC LPC47M584-NC
Audio Device : Dell Optiplex GX280
Audio Codec : Analog Devices 0074
Serial Port(s) : 1
Parallel Port(s) : 1
Disk Controller : Dell 82801FB (ICH6) Ultra ATA Storage Controller
Disk Controller : Dell Optiplex GX280
USB Controller 1 : Dell Optiplex GX280
USB Controller 2 : Dell Optiplex GX280
USB Controller 3 : Dell Optiplex GX280
USB Controller 4 : Dell Optiplex GX280
USB Controller 5 : Dell Optiplex GX280
FireWire/1394 Controller 1 : TI TSB43AB23 1394a-2000 OHCI PHY/link-layer Controller
SMBus/i2c Controller 1 : Intel ICH SMBus

Network Services

Operating System
Windows System : Microsoft Windows XP Home 5.01.2600 (Service Pack 3)
Platform Compliance : x86

Thanks for looking
Tim
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error -6086 urlazyd Pro Tools TDM Systems (Win) 0 07-21-2010 01:40 PM
6086 Error since 8.0 Ichmichmirmein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 24 12-30-2008 11:45 PM
Error 6086 arnocekkert 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 02-21-2008 02:00 PM
Error -6086 Benjamin Golby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-16-2006 09:56 AM
the -6086 error smithers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-10-2005 07:15 PM


All times are GMT -7. The time now is 07:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com