Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-22-2008, 08:55 PM
dannydamnage dannydamnage is offline
Member
 
Join Date: Oct 2008
Posts: 1
Default -6086 error

so i got this error...try the stuff in the help us help you post....

i am running windows vista ultimate, 32 bit.....pro tools 7.4 LE....

i am not running any plugins, all i am trying to do is take a bunch of tracks and mix them to one track....



SiSoftware Sandra

System
Host Name : DAN-PC
User : Dan
Workgroup : WORKGROUP

Processor
Model : Intel(R) Pentium(R) 4 CPU 3.40GHz
Speed : 3.39GHz
Cores per Processor : 1 Unit(s)
Threads per Core : 2 Unit(s)
Internal Data Cache : 16kB, Synchronous, Write-Thru, 8-way, 64 byte line size, 2 threads sharing
L2 On-board Cache : 1MB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 lines per sector, 2 threads sharing

System
System : Dell Inc. Dimension 4700
Mainboard : Dell Inc. 0M3918
Bus(es) : X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
System BIOS : Dell Inc. A10
Total Memory : 3GB DDR2

Chipset
Model : Dell 82915G/GV/GL/P/PL/GL/910GE/GL Grantsdale Host Bridge/DRAM Controller
Front Side Bus Speed : 4x 199MHz (796MHz)
Total Memory : 3.5GB DDR2
Memory Bus Speed : 4x 133MHz (532MHz)

Video System
Adapter : ATI Radeon HD 2400 Series (256MB, PCIe 2.00 x16, SM 4.0)

Physical Storage Devices
WDC WD2500JB-00KFA0 250GB (ATA100, 3.5", 7200rpm, 8MB Cache) : 233GB (A:) (C:) (F:)
Maxtor 6Y080M0 80GB (SATA, 8MB Cache) : 75GB (D:)
MAXTOR 4K040H2 34GB (RAID) : 31GB (E:)
Seagate FreeAgent Pro 500GB (FireWire/1394, NCQ) : 466GB (N:) (O:) (P:) (Q:)
WDC WD1600BB-00GUA0 160GB (USB, 3.5", 7200rpm) : 149GB (H:)
STECH Simple Drive 320GB (USB) : 298GB (K:)
WDC WD600BB-00CAA1 60GB (USB) : 56GB (T:)
LITE-ON DVDRW SHW-160P6S (ATAPI66, DVD+-RW, CD-RW, 2MB Cache) : N/A (G:)
Disk : N/A (S:)
LITE-ON DVDRW LH-20A1P (USB) : N/A (M:)

Logical Storage Devices
Hard Disk (E:) : 37GB (NTFS) @ MAXTOR 4K040H2 34GB (RAID)
Hard Disk (D:) : 74GB (NTFS) @ Maxtor 6Y080M0 80GB (SATA, 8MB Cache)
Hard Disk (C:) : 98GB (NTFS) @ WDC WD2500JB-00KFA0 250GB (ATA100, 3.5", 7200rpm, 8MB Cache)
New Volume (F:) : 135GB (NTFS) @ WDC WD2500JB-00KFA0 250GB (ATA100, 3.5", 7200rpm, 8MB Cache)
CD-ROM/DVD (G:) : N/A @ LITE-ON DVDRW SHW-160P6S (ATAPI66, DVD+-RW, CD-RW, 2MB Cache)
CD-ROM/DVD (S:) : N/A @ Disk
VIDEO (N:) : 116GB (HFSJ) @ Seagate FreeAgent Pro 500GB (FireWire/1394, NCQ)
DOCS (O:) : 116GB (HFSJ) @ Seagate FreeAgent Pro 500GB (FireWire/1394, NCQ)
MUSIC (P:) : 116GB (HFSJ) @ Seagate FreeAgent Pro 500GB (FireWire/1394, NCQ)
STORAGE (Q:) : 116GB (HFSJ) @ Seagate FreeAgent Pro 500GB (FireWire/1394, NCQ)
DANOSX (H:) : 149GB (HFSJ) @ WDC WD1600BB-00GUA0 160GB (USB, 3.5", 7200rpm)
SimpleDrive (K:) : 298GB (NTFS) @ STECH Simple Drive 320GB (USB)
CD-ROM/DVD (M:) : N/A @ LITE-ON DVDRW LH-20A1P (USB)
New Volume (T:) : 56GB (NTFS) @ WDC WD600BB-00CAA1 60GB (USB)
Removable Drive (A:) : N/A @ WDC WD2500JB-00KFA0 250GB (ATA100, 3.5", 7200rpm, 8MB Cache)

Peripherals
LPC Hub Controller 1 : Intel 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge
LPC Hub Controller 2 : Dell 82801FB (ICH6) SMBus Controller
LPC Legacy Controller 1 : SMSC LPC v1
Audio Device : Diamond Multimedia Systems ??? (AA10)
Audio Device : Creative Labs SB0090 Audigy Platinum (EX)
Serial Port(s) : 1
Parallel Port(s) : 1
USB Controller 1 : Dell 82801FB (ICH6) USB UHCI Controller 1
USB Controller 2 : Dell 82801FB (ICH6) USB UHCI Controller 2
USB Controller 3 : Dell 82801FB (ICH6) USB UHCI Controller 3
USB Controller 4 : Dell 82801FB (ICH6) USB UHCI Controller 4
USB Controller 5 : Dell 82801FB (ICH6) USB 2.0 EHCI Controller
FireWire/1394 Controller 1 : Creative Labs Audigy 2 Firewire Controller
System SMBus Controller 1 : Intel 801xx/63xx SMBus

Printers and Faxes
Printer : Send To Microsoft OneNote Driver (300x300, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Scanners and Cameras
Digital Camera : Apple iPhone ()

Network Services
Network Adapter : Intel(R) PRO/100 VE Network Connection (Ethernet, 100Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System(s)
Windows System : Microsoft Windows Vista Ultimate 6.00.6001 (Service Pack 1)
Platform Compliance : x86

Windows Experience Index
Current System : 3.5
Reply With Quote
  #2  
Old 10-23-2008, 10:18 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: -6086 error

Quote:
Originally Posted by dannydamnage View Post
FireWire/1394 Controller 1 : Creative Labs Audigy 2 Firewire Controller
That is not one of the Digidesign qualified firewire interfaces, and has actually been known in the past to produce this exact problem. (Read this support page)

You need to get a new firewire card.


Also, you've got quite a few hard drives, one of them being a RAID drive. What are you using the RAID drive for? Which one is your system drive? Which one is your Pro Tools session drive? Pro Tools does not support RAID nor USB drives for session drives.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #3  
Old 10-23-2008, 11:09 AM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: -6086 error

Further, the 915G chipset is a problem if you are using USB based Digi hardware.
Reply With Quote
  #4  
Old 10-23-2008, 12:49 PM
jeam25's Avatar
jeam25 jeam25 is offline
Moderator
 
Join Date: Apr 2002
Location: Puerto Rico
Posts: 2,703
Default Re: -6086 error

Hi !

What plugins do you have installed and used in that sessions ?

I resolved at least my - 6088 , - 6087, - 6086 erros and false start
inatalling the 6.0.5 then the 6.1 updates from waves gold bundle !
I just have the graphics error now !

So before change ANY HARDWARE verify your plugins first if this works for you too ! Maybe you dont have to spend some bucks for nothing like me !

Reply With Quote
  #5  
Old 10-23-2008, 01:18 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: -6086 error

First, you should eliminate known causes for this problem. Not having a qualified firewire interface is a known cause for this problem. Using the Audigy is known to cause this problem. Replacing the card with a qualified one is a known solution.

Once you have eliminated the obvious incompatibility/issue, if you are still having the problem, you continue to troubleshoot by checking for updates of all installed plugins/software (that's in the General Troubleshooting thread, before the instructions for posting specs. If you post a Sandra report, it is assumed you have already done that)

When troubleshooting, if one solution doesn't work, you have to move on to the next solution.

While I am not Digidesign Tech support, they would follow the same process.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #6  
Old 10-23-2008, 08:00 PM
jeam25's Avatar
jeam25 jeam25 is offline
Moderator
 
Join Date: Apr 2002
Location: Puerto Rico
Posts: 2,703
Default Re: -6086 error

solution :

Definition: the successful action of solving a problem

solution :

Definition: a method for solving a problem
Reply With Quote
  #7  
Old 10-23-2008, 08:06 PM
jeam25's Avatar
jeam25 jeam25 is offline
Moderator
 
Join Date: Apr 2002
Location: Puerto Rico
Posts: 2,703
Default Re: -6086 error

Im my case i find a SOLUTION that SUSCEFULL fixed the problem !


Reply With Quote
  #8  
Old 11-02-2008, 09:11 PM
picker69 picker69 is offline
Member
 
Join Date: Feb 2008
Posts: 3
Default Re: -6086 error

Hi,

I had the exact same error. I disabled plug and play os in the bios. works great now. Also fixed some flickering problems
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error -6086 urlazyd Pro Tools TDM Systems (Win) 0 07-21-2010 01:40 PM
6086 Error since 8.0 Ichmichmirmein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 24 12-30-2008 11:45 PM
Error 6086 arnocekkert 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 02-21-2008 02:00 PM
Error -6086 Benjamin Golby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-16-2006 09:56 AM
the -6086 error smithers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-10-2005 07:15 PM


All times are GMT -7. The time now is 10:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com