Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-31-2006, 08:56 PM
briangibson briangibson is offline
Member
 
Join Date: Dec 2005
Posts: 6
Default 6086 error powerbook 1.6 2gb ram. ONE trk, 0 plugs

using a 002 rack,
i'm running pro tools 6.9.2 in OSX 1.4.3. 0 plugins, 1 track. powerbook 1.67, lacie external 250gb drive or internal drive.

both give me 6086 errors instantly. i can't record at all.

i downgraded from 7.0 since i was having buffer underrun/overrun errors there too, fewer, but they were there. think its a hardware issue? gonna call digi support for rma tomorrow, see what they say... had same probs with the same 002 unit on a dell laptop, so im thinking its a hardware problem... i put up with the errors on the dell and fewer errors on 7.0 til i got the powerbook to fix the issues, and now they're worse. its GOTTA be hardware. grrr. this has been MONTHS OF PROTOOLS HELL. i give up trying this and that in software- tried it all and nothing could cause this much instability in software across 2 platforms and 2 versions.

brian
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error (-6086) Tim Boyd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-08-2013 09:02 AM
-6086 error dannydamnage 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 11-02-2008 09:11 PM
6086 error Joemanuk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-07-2006 11:37 AM
the -6086 error smithers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-10-2005 07:15 PM
MBox and Powerbook...how many tracks and plugs... john1192 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-26-2003 09:15 PM


All times are GMT -7. The time now is 11:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com