Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-09-2006, 10:26 AM
Sebopath Sebopath is offline
Member
 
Join Date: Nov 2006
Posts: 6
Default Making Inserts Inactive on Session opening

Hi !!

I'd like to open a session from PTHD on PTLE, but there are too many inserts on this sessions. I can't be opened, everything is freezing...

So I'd like to know if there's a way to open this session without making inserts active.

Thx !!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hardware inserts are making my session sum to mono PihSant macOS 3 12-20-2010 08:16 PM
Session stops opening while Activating Inserts A.J. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-12-2007 12:44 PM
making plugins inactive Beauchampy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-16-2006 07:45 AM
making plug-ins inactive PRS4LIFE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-10-2003 02:22 PM
All MIDI is inactive when opening a session, until i open OMS Studio Setup and...... Mt.Everest Pro Tools TDM Systems (Mac) 3 04-03-2001 12:37 AM


All times are GMT -7. The time now is 03:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com