Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-14-2019, 03:21 PM
Dan Karns Dan Karns is offline
Member
 
Join Date: Jul 2001
Location: New York
Posts: 3
Default Fader Resolution Problem w/ Presonus Faderport - PT 2019

Greetings Folks,

I just picked up a new single channel Presonus Faderport, for the sole purpose of writing fader automation. Upon install it seemed to work fine -- that is until I actually started to do some vocal rides on a mix.

Fader control from the Faderport is nice and smooth in 0.1 increments when the transport is stopped, but as soon as I start playing the mix, the fader resolution becomes erratic -- jumping anywhere from maybe 0.3db to 1.5db or more at a time, no matter how much finesse I try to use. When writing automation those same erratic values play back, so I know it's not just a display issue or problem with the channel volume indicator in the mix window. Fader control from the mouse or the mac book trackpad does not have this problem.

Anyone else encountered this kind of symptom with this or any other controller?

I'm running PT 2019.6 on a Mac Book Pro 2.7Ghz with Mojave. The Faderport is setup in PT as a HUI controller, it's connected to it's own dedicated Thunderbolt 3 port, and I updated the firmware on it to the latest when I first installed it. This particular mix is extremely minimal, few plugins, and the system is barely breaking a sweat.

Any ideas?

Thanks!

Dan

Last edited by Dan Karns; 07-14-2019 at 11:03 PM. Reason: Small Edit to Title
Reply With Quote
  #2  
Old 07-15-2019, 07:31 AM
justinhill justinhill is offline
Member
 
Join Date: Mar 2019
Location: Horley UK
Posts: 97
Default Re: Fader Resolution Problem w/ Presonus Faderport - PT 2019

I just did some tests with my Command 8 to see what was the smallest 'wave' I could repeatably make, and got to +/- 0.2dB, with a really steady hand... I realise this is a very different piece of gear to the faderports (which incidentally I considered before deciding to get a used Command 8).
__________________
--
Justin

Mix room: Apple Mac Pro 6,1 late 2013 2.7Ghz 12-Core XeonE5, 64GB RAM, D300 Graphics, OSX Mojave 10.14.6/Pro Tools Ultimate 2019.6/Presonus Quantum 4848 Thunderbolt 2/Digidesign Command|8/Allen & Heath ZED-436 for fun

Studio: Apple Mac Pro 5,1 mid 2012 2x 3.46Ghz 6-Core Xeon, 64GB RAM, GeForce GTX 970 graphics, OSX Sierra 10.12.6/Pro Tools Ultimate 2018.12/HDX1/Avid HD 16x16, Digidesign 192 16x16, Digidesign 192 16x8/Custom Raindirk Symphony 32ch. front end
Reply With Quote
  #3  
Old 07-15-2019, 03:21 PM
Dan Karns Dan Karns is offline
Member
 
Join Date: Jul 2001
Location: New York
Posts: 3
Default Re: Fader Resolution Problem w/ Presonus Faderport - PT 2019

I could live with +/- 0.2dB! As long as it was consistent. I'm guessing the fact that mine is using HUI is somehow at the root of this.

Justin, quick question -- did you happen to try it with the transport stopped as well as running? I get a consistent +/- 0.1 dB with the transport stopped. It only goes dodgy once the transport is running.
Reply With Quote
  #4  
Old 07-16-2019, 12:39 AM
justinhill justinhill is offline
Member
 
Join Date: Mar 2019
Location: Horley UK
Posts: 97
Default Re: Fader Resolution Problem w/ Presonus Faderport - PT 2019

I can't reliably get +/- 0.1 either way but in my case it appears to be more to do with the advanced age of the hardware. Individual faders work better or worse than each other or better in some places than others. I have a second, busted, Command 8 and I've been thinking about tearing the faders out and trying to refurbish them.
__________________
--
Justin

Mix room: Apple Mac Pro 6,1 late 2013 2.7Ghz 12-Core XeonE5, 64GB RAM, D300 Graphics, OSX Mojave 10.14.6/Pro Tools Ultimate 2019.6/Presonus Quantum 4848 Thunderbolt 2/Digidesign Command|8/Allen & Heath ZED-436 for fun

Studio: Apple Mac Pro 5,1 mid 2012 2x 3.46Ghz 6-Core Xeon, 64GB RAM, GeForce GTX 970 graphics, OSX Sierra 10.12.6/Pro Tools Ultimate 2018.12/HDX1/Avid HD 16x16, Digidesign 192 16x16, Digidesign 192 16x8/Custom Raindirk Symphony 32ch. front end
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10.3.7 with Presonus Faderport Problem gutterfly macOS 2 10-17-2013 09:23 AM
Help needed- Problem with Presonus Faderport and Pro Tools 8 Cal D Pro Tools M-Powered (Win) 0 05-14-2011 07:00 PM
Presonus Faderport Issue (Slow response [fader/vol]) While Playing Back Audio. MitchM2006 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-13-2011 07:55 AM
Presonus Faderport - PT 8.0.3 & Win 7 fiddlecat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-07-2010 03:15 PM
Problem with PTLE8 and Presonus Faderport barstool719 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-19-2008 10:14 AM


All times are GMT -7. The time now is 10:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com