Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-08-2018, 07:23 AM
yorgo yorgo is offline
Member
 
Join Date: Feb 2014
Location: Brampton
Posts: 101
Default Pro tools 11 freezes in the middle of a session

Hello I have a new problem with pro tools 11 freezing in the middle of a session everything just stops and I can't do anything else. I can't control alt delete, minimize, nothing... it just stops I have to reboot the machine by just turning it off and turning it on. I thought it might have been a waves plugin that was newly installed. I had since deleted all my Waves plugins and everything to do with a waves and although it was better for a little while it has returned... please let me know what you guys need to know so I can get the help I need as far as info...

I'm on Windows 7, i5, protools 11.3.0, 8gb ram

Sent from my SM-N950U using Tapatalk
__________________
Pro tools 11.3, Windows 7 Premium,
Desktop i5 4670 3.4ghz 16G ram quad core
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 10 freezes up in Session Laz313 Pro Tools 10 2 03-17-2014 12:19 PM
Pro Tools 9 & Midi Controllers Stop Working In Middle Of Session djloekee27 Windows 1 09-10-2013 10:33 AM
Pro tools Le 8 going off beat when playing session in middle adeel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-06-2010 05:41 PM
Pro Tools Freezes In The Middle Of Launching. PLEASE HELP ME! deanpaularnold 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-10-2010 06:19 PM
Reinstalled98se now it freezes in middle of playback pulverizer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 29 05-23-2002 07:32 PM


All times are GMT -7. The time now is 08:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com