Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-28-2014, 02:50 AM
thayne thayne is offline
Member
 
Join Date: Aug 2012
Location: Kauai
Posts: 24
Default System 5 MC Pro Trackball Not Working!

Hi All,
System 5 trackball mouse no longer responds to movement of the trackball, in either the System 5 desk nor the Mac computer in Pro Tools or any other application. I've tried multiple restarts "bring up Pro Tools first then start the System 5 MC software". It all started when both the S5 and the Mac froze up and neither would respond to any kind of command. I let it sit for approximately 10 minutes and shut everything down by turning off the power. Let it sit for about 5 minutes and powered up again. Still no mouse. Everything works including the keyboard, just not the trackball mouse, nor any of the buttons or the wheel around the ball. Seems kind of strange to loose just the trackball. Hope you all have some ideas cause right now I'm unable to do multiple track selection, either with the shift key or the command key with the wireless trackpad I'm using. Basically any key command that requires the mouse along with it does not work. I'm thinking that I'm going to need a new trackball for the System 5. Thoughts?

Help would be gratefully appreciated.
Thayne
Reply With Quote
  #2  
Old 04-29-2014, 09:10 AM
H.G. Hollans's Avatar
H.G. Hollans H.G. Hollans is offline
Avid
 
Join Date: Aug 2010
Location: Avid
Posts: 56
Default Re: System 5 MC Pro Trackball Not Working!

Hi Thayne,
First try to "re-identify" the jog wheel and see if this clears it up:
  • go to the wave menu on the touchscreen
  • select prefs
  • touch "Identify right wheel"
  • Move the wheel & select "OK"

As a workaround, you can also connect a USB trackball to the rear of the unit.
Reply With Quote
  #3  
Old 04-30-2014, 01:28 AM
thayne thayne is offline
Member
 
Join Date: Aug 2012
Location: Kauai
Posts: 24
Default Re: System 5 MC Pro Trackball Not Working!

Thanks H.G, tried the re-identify in Perferences, still not working. Getting a USB Trackball now:-/

Say do you have or do you know of anyone who has a System 5 MC Pro user manual that shows the internal layout in case I have to replace the Expert Mouse?

Thayne
Reply With Quote
  #4  
Old 05-01-2014, 12:05 PM
H.G. Hollans's Avatar
H.G. Hollans H.G. Hollans is offline
Avid
 
Join Date: Aug 2010
Location: Avid
Posts: 56
Default Re: System 5 MC Pro Trackball Not Working!

There is no manual that shows how to replace the internal components.
I believe Mark has emailed you. If you guys determine that the trackball needs to be replaced, he will be able to help provide that information.
Reply With Quote
  #5  
Old 05-02-2014, 01:16 PM
thayne thayne is offline
Member
 
Join Date: Aug 2012
Location: Kauai
Posts: 24
Default Re: System 5 MC Pro Trackball Not Working!

Thanks HG. At least I'm not totally dead in the water, I've got a USB mouse attached to the MC Pro USB port that works, just a bit messy. Really looking forward to getting the "Expert Mouse" trackball working again!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to get this system working - please :-) brianoreilly Digidesign Hardware & Software 2 04-09-2007 02:45 AM
My new system isn't working with my 001 punkd4life 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 11-30-2006 08:21 PM
Mix system not working in OSX storymaster2k Pro Tools TDM Systems (Mac) 1 05-23-2005 08:18 PM
ptf not working on my system jaylen Digidesign Hardware & Software 3 09-12-2003 06:09 AM
Kensington trackball stopped working - help! imp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-06-2001 09:53 AM


All times are GMT -7. The time now is 09:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com