Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-24-2009, 07:59 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,556
Default Missing takes mystery from tracking session! but unused takes remain?

Hi,

Can't quite work out how this could happen but we track drums/bass and guitar over 2 days, at an SSL studio we hired for the tracking. at the end of the first day the sessions were back-up on to the clients firewire drive. end of the second day i renamed the first back-up folder and then copied the session over again, so we had two folders, one from day one and one with the entire tracking session.

Get back to the clients studio and load the sessions up and one song is missing the takes that were kept in the session! they are not in the audio folder for that song BUT the takes that we didn't keep ARE there

The studio have tried to load the session and say they can't find the files either!

Now, it transpires that by mistake the clients firewire drive was used to record to, on some of the sessions!! and occasionally this drive would unmount itself and stop working etc until it was re-booted. but everything seemed ok when we last ran all the songs in the studio.

So i can't figure how we managed to have the unused files and not the one's we kept in the session. i tried relinking and searched for the missing files on the clients drive but nothing.

Last chance is to take the clients drive to the studio and hope that it somehow re-links and finds the files.

Any ideas what might have happened?

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #2  
Old 11-24-2009, 08:09 AM
BaileyBass BaileyBass is offline
Member
 
Join Date: Mar 2007
Posts: 1,095
Default Re: Missing takes mystery from tracking session! but unused takes remain?

Quote:
Originally Posted by crizdee View Post
Hi,


Any ideas what might have happened?

Chris
Did you happen to use "playlists" for the alternate takes? and did you delete "unused playlists". There is some very fishy behavior going on there; random takes showing up on "other" playlists. You can see where that could lead if one is not aware of the problem, particularly if all your takes are the exact same length and done to a click. good luck, sb
Reply With Quote
  #3  
Old 11-24-2009, 08:39 AM
Sean Russell Sean Russell is offline
Member
 
Join Date: Mar 2008
Location: DC Metro
Posts: 1,286
Default Re: Missing takes mystery from tracking session! but unused takes remain?

Have you looked through the session file backup folder?

And can you confirm the studio's internals were set to 'P' in the Workspace?
__________________
... but does it help the chorus?
Reply With Quote
  #4  
Old 11-24-2009, 08:44 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,768
Default Re: Missing takes mystery from tracking session! but unused takes remain?

seems maybe those other tracks were recorded to another drive connected to the studio system / check disk allocation for those missing tracks ... yes, very strange ... i have hit stop after recording and the tracks i just recorded were gone ... strange indeed ..

sorry if stating the obvious but you never know what you might overlook ...

cheers
__________________
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD -OS 10.12.6 for PT 11.3.2 & 2019.6 last version
Logic Pro X latest version
RME BabyFace Pro

Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.14.6 - PT 2019.6 Ended here ..
Logic Pro X latest version
RME BabyFace Pro
Reply With Quote
  #5  
Old 11-24-2009, 09:27 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,556
Default Re: Missing takes mystery from tracking session! but unused takes remain?

Quote:
Originally Posted by BaileyBass View Post
Did you happen to use "playlists" for the alternate takes?
Hi, No we moved along the timeline and did each take.

Quote:
Originally Posted by Sean Russell View Post
Have you looked through the session file backup folder?

And can you confirm the studio's internals were set to 'P' in the Workspace?
I tried session backups and the same thing. Don't know what the studio's internal drives were set to. the recording was going to an internal SATA drive.

Quote:
Originally Posted by john1192 View Post
seems maybe those other tracks were recorded to another drive connected to the studio system / check disk allocation for those missing tracks ... yes, very strange ... i have hit stop after recording and the tracks i just recorded were gone ... strange indeed ..

sorry if stating the obvious but you never know what you might overlook ...

cheers
The studio only had internal drives!

The drums were definitely there on the second day because we recorded some guitar and vocals on the track.

I just can't fathom how the takes we deleted during the recording are in the folder and the one's we kept on the timeline are missing.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to save automation for different takes of same session dan2004 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-29-2011 08:31 PM
bringing in previous takes into a session stainless 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 01-25-2009 03:08 AM
Deleting unused takes/files from a session Stoneroses63 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-11-2007 11:23 AM
Loop Recording - Removing unused takes Mark_Knecht 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 05-28-2002 10:13 PM
Recording multi takes in one session, What is the best way? yavuzj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-11-2000 04:42 PM


All times are GMT -7. The time now is 05:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com