Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-18-2006, 03:11 AM
Sounds Suite Sounds Suite is offline
Member
 
Join Date: May 2006
Posts: 2
Default Corrupt file???

hi,
i have recieved the following message when trying to open a session in LE6.4 (digi 001) with windows XP "could not complete your request because: anerror occured while reading the document"........ last time i had the session open, the computer froze up and i had to reboot, i assume this is the cause of the problem....is there any way to fix or try to se what is wrong with the session file? i have tried restoring windows to an earlier date but this has not worked, is there a restore in protools that will revert the file back to a previous state?? is there anything at all i can do????

thanks alot

Brett
Sounds Suite
Reply With Quote
  #2  
Old 05-18-2006, 05:32 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Corrupt file???

If you have autosave enabled (highly recommended) previous versions of the session will be in a folder called "Session File Backups" within the main session directory. Check Page 59 of the 6.4 Reference Guide for details on autosave.

If you didn't have autosave enabled, you could try opening a new session and importing the session data from the corrupt session. (page 114 )
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.1.2.46 File Is Corrupt? snark macOS 2 04-30-2012 05:36 AM
Corrupt PT8 LE Zip File Enerjex General Discussion 7 01-04-2010 10:04 AM
possible Bad HD or Corrupt file, any help what to do ? stereoaction 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-11-2009 06:37 PM
Corrupt .pts file rusmooth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-10-2004 09:50 PM
5.3.3 zip file is corrupt. jammerbirdi Pro Tools TDM Systems (Win) 2 12-27-2002 12:19 AM


All times are GMT -7. The time now is 06:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com