Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-27-2004, 08:09 PM
iceblueD iceblueD is offline
Member
 
Join Date: Jan 2003
Location: Fort Smith, AR
Posts: 55
Default A7N8X PC with a boot up problem!

I have a A7N8X Motherboard with a Athlon XP 2100+. This is the very first problem I have had with this setup. It all began about 3 days ago when I would boot up my computer and it would hang right before Windows XP loaded. It popped up a message "A Disk Read Error has occurred, press Ctrl, alt, delete to restart". It will only go to this error message now. I have bought a new hard drive and I have tried to install it but for some reason, I cant get it to install off of the disk even though the motherboard and bios are recognizing it is there. What can I do?


__________________
Daniel J. Webb
Reply With Quote
  #2  
Old 12-28-2004, 07:27 AM
powerjoe powerjoe is offline
Member
 
Join Date: Feb 2003
Location: Elk River, MN USA
Posts: 1,284
Default Re: A7N8X PC with a boot up problem!

Have you tried booting and going straight into the Bios by hitting the "delete" key on startup? If not, you may want to try that. If you have done any alternative configuring in the Bios, changing it back to the "default" settings, then hitting F10 and closing may help. Reboot and see if the problem is still there. Also, do you have a boot disk, and can you boot up to that floppy?

Let's see what we can do from there...
__________________
Joel DuBay
Ready Acoustics LLC
Bass Traps and Acoustic Panels
www.readyacoustics.com
Reply With Quote
  #3  
Old 12-28-2004, 04:06 PM
iceblueD iceblueD is offline
Member
 
Join Date: Jan 2003
Location: Fort Smith, AR
Posts: 55
Default Re: A7N8X PC with a boot up problem!

Well, I dont have anyway to format a floppy for boot up. The computer im on now is a lap top, so I dont have a floppy drive on it. I have tried to run the Western Digital setup diskette, but when it tries to boot from the diskette, it says "Cannot load DOS! Press any key to retry". I have tried resetting the defaults in the BIOS, but it doesnt seem to matter what settings I have.
__________________
Daniel J. Webb
Reply With Quote
  #4  
Old 12-28-2004, 04:16 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: A7N8X PC with a boot up problem!

Boot into Safe Mode

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #5  
Old 12-28-2004, 04:34 PM
iceblueD iceblueD is offline
Member
 
Join Date: Jan 2003
Location: Fort Smith, AR
Posts: 55
Default Re: A7N8X PC with a boot up problem!

ok, I tried booting into safe mode and after that post screen it just hangs for about 5 seconds saying "Verifying DMI pool data...." and it restarts the computer automatically.
__________________
Daniel J. Webb
Reply With Quote
  #6  
Old 12-28-2004, 05:18 PM
Booyah Booyah is offline
Member
 
Join Date: Dec 2002
Posts: 552
Default Re: A7N8X PC with a boot up problem!

Quote:
I have bought a new hard drive and I have tried to install it but for some reason, I cant get it to install off of the disk even though the motherboard and bios are recognizing it is there. What can I do?
New Harddrive? replacing the system drive?

Seems like your next step would be to install XP off the bootable CD or restoring from a ghost image (if any).

Verifying DMI pool hang might just need a reset bios to defaults.
Reply With Quote
  #7  
Old 12-28-2004, 06:57 PM
bigbadhenchman bigbadhenchman is offline
Member
 
Join Date: Aug 2004
Location: Vancouver, Canada
Posts: 836
Default Re: A7N8X PC with a boot up problem!

Check ALL your cables to make sure everything is hooked up correctlty. 99% of most computer problems are cable related.
__________________
M-Powered Forum

www.markhensley.tv
Reply With Quote
  #8  
Old 12-28-2004, 09:47 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: A7N8X PC with a boot up problem!

IceblueD-
Try going into BIOS setup as suggested, and make sure the CDROM is in your boot up sequence, before the hard drive.
Then boot from your XP CD.
Reply With Quote
  #9  
Old 12-28-2004, 11:35 PM
bigbubbaj bigbubbaj is offline
Member
 
Join Date: May 2004
Location: Colorado, USA
Posts: 1,457
Default Re: A7N8X PC with a boot up problem!

Hey booyah, where you from in colorado? Castle Rock here...
__________________
5198 Studios
Reply With Quote
  #10  
Old 12-28-2004, 11:45 PM
Booyah Booyah is offline
Member
 
Join Date: Dec 2002
Posts: 552
Default Re: A7N8X PC with a boot up problem!

.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac Pro/HD3 boot-up problem Futurist Pro Tools TDM Systems (Mac) 206 05-21-2011 08:07 AM
LE 7.3 boot problem dmf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 08-14-2009 07:21 AM
g5 boot problem... usd Pro Tools TDM Systems (Mac) 12 02-18-2009 12:34 PM
Boot Problem with OS9 UTS Pro Tools TDM Systems (Mac) 5 01-15-2005 09:55 AM
OSX Boot problem Reckless Erik Pro Tools TDM Systems (Mac) 0 09-24-2003 02:40 AM


All times are GMT -7. The time now is 03:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com