Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-02-2020, 02:00 PM
Jazzbass56 Jazzbass56 is offline
Member
 
Join Date: Jul 2001
Location: LA
Posts: 427
Default -9173 errors

I'm getting 9173 errors in sessions with very little plugins, just 10 Ch of drums,3 ch bass, 4 channels of synth stems, I have a Mac pro 128gb ram,12core trashcan
NO reverbs yet it still stops with -9173, and this is ProTools 2020.5 Ultimate.
I could go into more detail, but what's the point, is anyone else experiencing this behavior? I've started using LXP 10.5 and I can run very complex sessions with no issues, but I need to finish this up in Pro Tools, I've done all the usual, trash preferences, etc, but it still comes to a stop.I'm using. SSD drives that are a raid system with 8TB of NVME drives, they are FAST so it is not that.
Also using 1024 buffer, with 2 Apollo X8's
Cheers
__________________
Intel Intel Core i7-5930K 3.5 GHz Processor
ASUS X99-PRO/USB 3.1 Motherboard,64 GB crucial DDR4 ram
Thunderbolt EX 2
Windows 10 Pro
................................
2013 MacBook Pro Retina i7 Quad-core, 16gb ram.
Mac OSX 10.11.6
...........
Mac Pro (Late 2013)
2.7 GHz 12-Core Intel Xeon E5
Memory 128 GB 1866 MHZ DDR3
Graphics AMD FirePro D700 6144 MB

PT Ultimate 2019.12 on Mac
PT Ultimate 2019.12 on Windows
Logic Pro X 10.4.6
Nuendo 10.2
...........
(2) Apollo X8 Thunderbolt
Reply With Quote
  #2  
Old 06-02-2020, 03:56 PM
arche3's Avatar
arche3 arche3 is offline
Member
 
Join Date: Jan 2001
Location: New York, NY
Posts: 922
Default Re: -9173 errors

Everyone has experienced this on all models of powerful mac computers. So you need to go into detail your exact specs. Everything. All hardware. Software. Plug-ins. Drivers. Etc...

Sent from my SM-G986U using Tapatalk
Reply With Quote
  #3  
Old 06-02-2020, 11:13 PM
Emi's Avatar
Emi Emi is online now
Member
 
Join Date: Dec 2017
Location: Madrid. Spain
Posts: 313
Default Re: -9173 errors

Don't have a large experience with pro tools as for configuration point of view (since 12.8) but it's becoming more and more stable. I'm still running a Mac mini late 2012 i5 with just 16g of ram with great stability (I even did basic mixing while tracking at 64 buffer size).

But I realised that whenever I had a 9173 error was due to maybe another app running in the background that in a determined moment stresses a little bit the MacOs (usually at very low buffer size), or with some plugins.

When it has to do with plugins, the buffer size matters less. So you can have these errors even if you run it at 1024. Maybe it has to do with aax implementation....don't know and I'm not an expert in computer programming.

But I can take decisions. I had to decide what's more important for me, running pro tools with great stability or having that ..... (insert whatever name of plugin here). For me was running pro tools with out any error and this determined me to be very judicious about plugins. So I have 2 rules applied for this:
1) Does that plugin trashes pro tools stability? If it does than it's out of my system without even thinking twice, even if it's the best in its class.
2) Does that plugin really has something valuable adding to me that no other plugin in my list does? If not...off it goes.

So basically I run stock pro tools plugins with some adds like the bx Focusrite plugin and some freebies.

I think mixing is not about having tones of plugins but about you. Running a clean list of plugins and a very stable pro tools system really helps my workflow and lets me think about my work and not about other stuff.

As always, it's my opinion and experience.
__________________
Mac Mini late 2012 i5 | Mac OS Catalina 10.15 | Motu 16A | Motu 828ES | Pro Tools 2020.5 Native
Reply With Quote
  #4  
Old 06-03-2020, 09:01 AM
JingleDjango JingleDjango is offline
Member
 
Join Date: Dec 2016
Location: Toronto
Posts: 84
Default Re: -9173 errors

I haven't seen a single error message since updating to 2020.05. Unfortunately, everything EuCon related is screwed up now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-9173 errors... wwittman Pro Tools 2019 32 01-07-2020 03:18 AM
About the 9173 errors and Mac users jchan Pro Tools 2018 2 05-07-2019 05:34 PM
More AAE -9173 Errors, At Wits End! Cota332 Pro Tools 12 3 04-28-2017 07:38 AM
CPU 50-50% PT, 22% PC: Why? 9173 Errors dougdude9 Pro Tools 11 14 03-23-2015 03:58 PM


All times are GMT -7. The time now is 05:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com