Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 06-01-2020, 01:04 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,717
Default Re: Eucon 20.5 Automation Lag

Quote:
Originally Posted by bluesfrequency View Post
I hope they can sort this out quickly. At the moment, looks like many of use are having to choose which peripheral to go without just so we can work. Not cool.
We are working on this but not everyone is seeing it and its hard to repro. There are just 3 people on this thread out of thousands for instance. We are planning a bug fix release in a week or two and this has to be fixed in it.
Reply With Quote
  #22  
Old 06-01-2020, 02:16 PM
bluesfrequency bluesfrequency is offline
Member
 
Join Date: Feb 2005
Posts: 100
Default Re: Eucon 20.5 Automation Lag

Thank you for addressing this. Would a a copy of my session help? I’d be happy to send it along to you.
__________________
Carlos Sanches
Re-Recording Mixer
Audio Circus
Warner Bros. Animation


http://www.imdb.com/name/nm0760851/
Reply With Quote
  #23  
Old 06-01-2020, 02:57 PM
cebolao cebolao is offline
Member
 
Join Date: Nov 2001
Posts: 157
Default Re: Eucon 20.5 Automation Lag

same here

- automation lag - starting to write 4 secs after playback start (funny, the same "solution" - touching fader before pressing play works)

- delayed layout switching, sometimes even like 10 seconds waiting for layout to change


conf:

mac os 10.14.4
eucon 20.5.0.149
protools 2020.3.0

avid s3 + avid dock + avid control (new version) on hyuawei tablet
Reply With Quote
  #24  
Old 06-01-2020, 03:22 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,717
Default Re: Eucon 20.5 Automation Lag

Quote:
Originally Posted by cebolao View Post
funny, the same "solution" - touching fader before pressing play works
Please elaborate? Did I miss this earlier?
Reply With Quote
  #25  
Old 06-01-2020, 03:35 PM
feakerboo feakerboo is offline
Member
 
Join Date: Nov 2001
Posts: 217
Default Re: Eucon 20.5 Automation Lag

Quote:
Originally Posted by peapodpost View Post
Roll back. Things here are OK with S1 & Dock on versions:

how do you roll back? I don't believe that I have the installers for older versions of Eucon and I'm not seeing those in my account. Also how would I roll back the ipad app. Would it work even though I updated the dock firmware?

macOS 10.14.6
Pro Tools 2019.12 and 2020.3
EuControl 20.1.0.50
Control App 20.1.0.8
__________________
Brad e
Partial Credits
Reply With Quote
  #26  
Old 06-01-2020, 03:36 PM
feakerboo feakerboo is offline
Member
 
Join Date: Nov 2001
Posts: 217
Default Re: Eucon 20.5 Automation Lag

how do you roll back? I don't believe that I have the installers for older versions of Eucon and I'm not seeing those in my account. Also how would I roll back the ipad app. Would it work even though I updated the dock firmware?
__________________
Brad e
Partial Credits
Reply With Quote
  #27  
Old 06-02-2020, 12:23 AM
DaveMan DaveMan is offline
Member
 
Join Date: Jul 2019
Location: Cali
Posts: 9
Default Re: Eucon 20.5 Automation Lag

Quote:
Originally Posted by Norad155 View Post
New Eucon 20.5 Dock and S1 have a showstopper for me.

there's a lag before it'll write fader automation.

Roll the transport and immediately grab the fader... it takes a beat to start writing.
If you write before transport rolls it will write static for a second, then start writing.

I measured it... on this particular session it's 12.5 frames (half a second) from where the transport rolls until you can actually write automation.

PT 2019.6

Multiple restarts of computer and Eucon provide no relief.
I hope that one day they allow us an option to use an ethernet to USB cable or something similar. When I used my old Mackie device via USB, I never had any lag issues.. and that thing was years old.
Reply With Quote
  #28  
Old 06-02-2020, 05:37 AM
its2loud its2loud is offline
Member
 
Join Date: Dec 2014
Location: Los Angles
Posts: 442
Default Re: Eucon 20.5 Automation Lag

Quote:
Originally Posted by EddieJones View Post
Please elaborate? Did I miss this earlier?
Eddie,

This doesn’t work. I call it Priming the fader. You can place your finger on the fader while the transport is stopped and when you press play, the red line will show as if you’re writing automation but fader movements will not register for 2-4 seconds. The other way way is pressing play first and immediately touching the fader (.5 sec) but the fader does not register touch for 2-4 seconds.

Interestingly enough, for me, if I time the touch fader to just about 1 second, then automation writes as expected.
Reply With Quote
  #29  
Old 06-02-2020, 06:51 AM
peapodpost peapodpost is offline
Member
 
Join Date: Apr 2020
Location: NYC
Posts: 26
Default Re: Eucon 20.5 Automation Lag

Quote:
Originally Posted by DaveMan View Post
I hope that one day they allow us an option to use an ethernet to USB cable or something similar. When I used my old Mackie device via USB, I never had any lag issues.. and that thing was years old.

Android: https://www.tripplite.com/usb-c-to-g...ing~U43606NGBC


iPad: https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1



I run everything into an unmanaged switch and have the computer serve DHCP - android tablets seem to have trouble otherwise.
Reply With Quote
  #30  
Old 06-02-2020, 08:20 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,717
Default Re: Eucon 20.5 Automation Lag

Quote:
Originally Posted by its2loud View Post
Interestingly enough, for me, if I time the touch fader to just about 1 second, then automation writes as expected.
Can I confirm this. If you grab the fader straight away you get the delay, but if you wait a second it starts writing OK ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2018.7 Automation choppy with Eucon controller SFXgeek Artist Series 7 08-31-2019 07:32 AM
Logic 10.4.2 breaks Eucon automation modes. robertg Artist Series 25 05-19-2019 04:59 PM
Eucon/Artist Mix Trim Automation selection HotRats_Reloded Artist Series 1 10-06-2018 05:29 AM
automation mode glitch almost fixed in Eucon 3.4 ??? yoerik Avid S1, S3, Dock and Control 7 09-05-2016 07:15 AM
PTHD 12.1 and EuCon automation reichman Artist Series 1 07-09-2015 10:45 AM


All times are GMT -7. The time now is 12:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com