Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-17-2020, 03:18 PM
JJBG JJBG is offline
Member
 
Join Date: Feb 2020
Location: Recidencial Cumbres, Calle Sierra Teyra #33
Posts: 3
Default No playback in video window - Video Window Remains black

I haven´t been able to sync audio to video in Pro Tools 2020.3 because after I import a video file into the session the video window only shows a black screen. Even after starting playback.

I´m not getting any error messages. The program loads fine, as well as the video engine.

I can even start playback and the program will reproduce the audio from the imported video. The video track shows thumbnails for the imported video.

Everything seems to work properly except for the video window. IT REMAINS BLACK DURING PLAYBACK.

So far I have tried:

-Importing different videos with diferent codecs like:
-H.254
-Apple Pro Res
-DNxHD

-Uninstalling every AVID file from my computer and reinstaling Pro Tools and it didn´t solve the problem.
-Trashing the Pro Tools preferences
- Reseting the PC and Reinstalling Windows, Before Reinstalling Pro Tools 2020.3

Here is some information about my system:

Lenovo Thinkpad P52

Processor: Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz 2.21GHz
Installed RAM: 64.0 GB
Video card: NVIDIA Quadro P1000
Driver Version: 442.74
Driver Type: Standard
Windows 10 64bit
I have been using asio4all 2.14 as the playback engine.

This problem is very inconvenient as I intend to use Pro Tools for Video Post Production. I appreciate any ideas yo may have as to how to solve this.
Attached Images
File Type: jpg protuls.jpg (38.0 KB, 0 views)
Reply With Quote
  #2  
Old 04-17-2020, 04:45 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,364
Default Re: No playback in video window - Video Window Remains black

There is a new driver: https://www.nvidia.com/Download/driv...x/159681/en-us

Also, I had issues with video in 2020.3 until I transcoded the MP4 to H264.mov using this: https://www.shutterencoder.com/en/
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #3  
Old 04-17-2020, 08:06 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,659
Default Re: No playback in video window - Video Window Remains black

Following! Tech support says my identical issue is an unqualified (Matrox) video card, but you have an Nvidia card, and we’re still having the same problem. (I can’t even initialize the video engine.)
Reply With Quote
  #4  
Old 04-19-2020, 01:29 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,659
Default Re: No playback in video window - Video Window Remains black

I did this, it was cheap (because I already own Patchwork) and it works:
I got the vidplayvst for $25, and am using Blue Cat Patchwork to wrap it as a VST instrument. Create an instrument track, insert Patchwork, put the vidplayvst on the first “pre” slot on Patchwork, boom! There’s a video window. You have to take one extra step and import the audio from the video separately if you need an audio reference track. Vidplayvst.com
Reply With Quote
  #5  
Old 04-19-2020, 06:50 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,659
Default Re: No playback in video window - Video Window Remains black

Update. DNxHD works great, H264 works great, .mov files are good, mxf files give video but no audio reference track. One negative I’ll have to live with is that the video window doesn’t scrub with the audio. Spotting frame-specific effects will be a little trickier, but is doable.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black video window when playback lamacchiacosta Getting Started 5 04-10-2020 03:31 AM
Black Video Window No Letterbox Intransit Pro Tools 2018 14 01-15-2019 07:52 PM
Video Engine Playback Window Not Working jdgiese19 Pro Tools 12 3 12-19-2016 01:15 PM
No Video Playback (Black Video window and thumbs) winkelement Pro Tools 12 13 03-17-2016 11:03 AM
Playing back a 3840x800 Video in Video Window Across Three Screens? dekstar253 Post - Surround - Video 1 10-29-2015 06:30 PM


All times are GMT -7. The time now is 01:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com