Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 12-11-2010, 04:45 PM
oulablank oulablank is offline
Member
 
Join Date: Mar 2008
Location: Seattle
Posts: 300
Default Re: Smack v8 download shows as 7.4

Issue resolved . I used the individual installers from the MPTK 2 ( which I previously did not have...thanks Avid ! ) But I still can't figure out why all of these individual installers from the Avid website did not work for me ! Ultimately it does not matter because everything is working properly when I used these MPTK 2 installers . This has to be an issue that was unique to my cpu . The mac pro " big boy " never had a problem but my 2007 imac did and now everything reads v8 , after new installers . PC - windows 7 still reads 7.4 but the stability is perfect so who cares ....well deep inside I still care and I am still trying to figure it out but for now it's working great so I have to leave it at that . I seem to be alone with this problem but if this comes up for somebody then the only answer I have is try to find disc installers or contact Avid . Hopefully I'll have more info on topic soon but for now...back to work !

ps . This one really got to me and occurred at the worst time . A " perfect storm " so to speak . Sometimes it gets the best of us . I'm not trying to justify being a douche . I'm sorry egwells and others who felt tantrum !
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADC shows red. What to do? goga Tips & Tricks 2 01-29-2011 03:40 PM
TDM Mix plus 3, I can't see the 24 I/Os only shows 16 soundblaster Pro Tools TDM Systems (Mac) 2 05-20-2008 12:57 PM
Smack! & Smack LE don't see my licence wasabi Pro Tools TDM Systems (Mac) 2 11-23-2005 09:55 AM
OT: My 120 GB HD only shows up as 30 GB.. PLZ help metaltim 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-10-2005 04:39 PM
Has Anyone Tried Smack? dBHEAD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 09-03-2004 11:40 AM


All times are GMT -7. The time now is 10:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com