Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-22-2016, 01:15 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,397
Default 12.7 installer can't find files

Installer on Windows couldn't find not one but two files, downloading again via application manager
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #2  
Old 12-22-2016, 01:19 PM
Brian in Charlotte Brian in Charlotte is offline
Member
 
Join Date: Dec 2006
Location: USA
Posts: 251
Default Re: 12.7 Install = Assertion

Sorry you are having issues too. Man this has been a disaster. Not sure what I did wrong, other than install.
__________________
Brian on the Florida Suncoast
TheVoiceofBrian.com

iMac 5K 4.0GHz i7 Quad-Core, 24Gigs RAM, Radeon M295X, 1TB SSD, ThunderBay 4 w/2TBSSD, ThunderDock, OS 10.14.4, ProTools 2020, Avalon M5, Focusrite Clarett2Pre, Sennheiser 416,
Reply With Quote
  #3  
Old 12-22-2016, 01:23 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,397
Default Re: 12.7 Install = Assertion

Well, in my case it's just a couple of audio files, I can just press ignore and the installer will continue no problem. Did you try both downloads from your Avid account and from the app manager? Good luck
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #4  
Old 12-22-2016, 02:26 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,397
Default Re: 12.7 Install = Assertion

Quote:
Originally Posted by amagras View Post
Installer on Windows couldn't find not one but two files, downloading again via application manager
Downloading again and unpacking with a different software (7zip) solved my problem.
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #5  
Old 12-22-2016, 02:27 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,678
Default Re: 12.7 installer can't find files

Looking at the path makes me think you might be running into the character limit in Windows. Can you move the installer to the root level of your C drive and try installing again?
__________________
Reply With Quote
  #6  
Old 12-22-2016, 02:31 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,397
Default Re: 12.7 installer can't find files

It wasn't that Jeffro, the problem might have been with the default compression software in Windows, I downloaded again from my Avid account and used 7zip this time and it was all fine. Thanks!
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #7  
Old 12-22-2016, 02:36 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,678
Default Re: 12.7 installer can't find files

Glad to hear that. This is what I was referring to based on what looked like a very long path name in your pic.
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The installer was unable to launch the PACE system files installer - Help please buzz302 Pro Tools M-Powered (Win) 3 02-14-2012 09:05 AM
Can't Find LE 7.4 Installer! csonmike 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-09-2009 02:18 PM
7.3.1 installer can't find 7.3 jimmyc81 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-26-2007 08:27 AM
7.3.1 cannot find 7.3 to run installer slavetovice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 02-19-2007 01:50 PM


All times are GMT -7. The time now is 02:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com