Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > RTAS & TDM Plug-ins

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-20-2017, 01:47 PM
T.C.Kramer T.C.Kramer is offline
Member
 
Join Date: Jun 2017
Location: Selinsgrove PA
Posts: 18
Default AIR Eq not displaying properly

I have been running pro tools 9mp since it came out and am having an issue with the AIR Eq display. When I open any AIR eq plugin, the eq dos not show any knobs. I re booted and it still displays with out knobs. Any one ever have this problem?

I forgot to mention that i noticed this issue while working on a session. I opened the plugin to make an adjustment to the eq and all was fine. I opened it again a few minutes later and noticed the problem. I also forgot to mention that the eq screen that shows the curve is also missing. It doesn't matter whether I am using the 1 band, 4 band or the 7 band. All the other AIR plugins are working fine. It's only the eq that is giving me this problem. I hope someone can help me out on this one.

Last edited by T.C.Kramer; 08-21-2017 at 06:31 PM. Reason: Added more info
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 - No displaying waveform properly bhughes Pro Tools Software (Win) 1 04-02-2015 11:03 AM
some videos displaying, some not viaspiaggia Post - Surround - Video 8 02-18-2013 02:51 PM
Plugin graphics (GUI) not loading/displaying properly??? DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 04-20-2010 05:06 PM
Displaying SPL value Vedat ICON & C|24 3 02-20-2010 12:50 AM
Displaying Automation frenchlilly Tips & Tricks 2 03-13-2008 03:23 PM


All times are GMT -7. The time now is 02:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com