Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2013, 11:12 AM
rugged163 rugged163 is offline
Member
 
Join Date: Mar 2013
Location: stockholm
Posts: 5
Default another (-6085) error Mac book pro and Mbox pro3

Hey! i have searched the web and the forum and this seems to be fairly common.

I got a new installation of Pro tools 10
Running a Mbox pro 3 on a Mac book pro OSX 10.7.5 lion
2.2GHz intel core i7
4 GB 1333 MHZ DDR3
AMD Radeon HD 6750M 512 MB
500 GB seagate momentus SATA 7200 RPM

Thing is, all the other threads i read about this problem it seams to be people running with multiple external drives or other stuff that dos not apply to my case.

all tough i am running a pretty hefty feature film pro tools session thats about 1h40 long and a extensive amount of clips. should this matter at all?

would really appreciate some help.
Reply With Quote
  #2  
Old 03-08-2013, 11:17 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,931
Default Re: another (-6085) error Mac book pro and Mbox pro3

Quote:
Originally Posted by rugged163 View Post
Hey! i have searched the web and the forum and this seems to be fairly common.

I got a new installation of Pro tools 10
Running a Mbox pro 3 on a Mac book pro OSX 10.7.5 lion
2.2GHz intel core i7
4 GB 1333 MHZ DDR3
AMD Radeon HD 6750M 512 MB
500 GB seagate momentus SATA 7200 RPM

Thing is, all the other threads i read about this problem it seams to be people running with multiple external drives or other stuff that dos not apply to my case.

all tough i am running a pretty hefty feature film pro tools session thats about 1h40 long and a extensive amount of clips. should this matter at all?

would really appreciate some help.
What are all the drives (make/model/spec) you have and which is the system/boot drive, which the audio/session drive and if you are using VIs where are the VI samples stored?

Have you applied all the standard optimizations?

What plugins are in use?

What are the playback engine settings?

Darryl
Reply With Quote
  #3  
Old 03-08-2013, 12:13 PM
rugged163 rugged163 is offline
Member
 
Join Date: Mar 2013
Location: stockholm
Posts: 5
Default Re: another (-6085) error Mac book pro and Mbox pro3

Quote:
Originally Posted by Darryl Ramm View Post
What are all the drives (make/model/spec) you have and which is the system/boot drive, which the audio/session drive and if you are using VIs where are the VI samples stored?

Have you applied all the standard optimizations?

What plugins are in use?

What are the playback engine settings?

Darryl
I have my boot drive and everything (no external drives) on my Seagate momentum, ST9500423AS Media.
my this is all in swedish but anyway..

Namn : ST9500423AS Media
Typ : Skiva

Schema för partitionskarta : GUID-partitionstabell
Skividentifierare : disk0
Medienamn : ST9500423AS Media
Mediatyp : Allmän
Anslutningsbuss : SATA
Enhetsträd : IODeviceTree:/PCI0@0/SATA@1F,2/PRT0@0/PMP@0
Skrivbar : Ja
Utmatningsbar : Nej
Plats : Intern
Total kapacitet : 500,11 GB (500[bleep]107[bleep]862[bleep]016 byte)
Skivnummer : 0
Partitionsnummer : 0
S.M.A.R.T.-status : Kontrollerad
Råvärde för felförekomst : 0000035ECFF8
Uppvarvningstid : 000000000000
Antal start och stopp : 00000000034C
Antal oanvändbara sektorer : 000000000000
Sökfelfrekvens : 00000147DB65
Antal drifttimmar : 00000000098E
Uppvarvningsförsök : 000000000000
Strömcyklar : 0000000001A6
Antal kritiska huvudvärjningar : 000000000045
Läsnings-/pauscykler : 000000025C44
Hårddisktemperatur : 000B00000022
Antal ECC vid drift : 0000035ECFF8
Antal väntande sparande : 000000000000
Antal ej korrigerbara sektorer : 000000000000
UltraDMA CRC-fel : 000000000000
FFS-utlösningsantal : 000000000000


i run no VI and very few plugins. the one i use is SSL comp, Q8, C4 and dither. have tried to set the H/W buffer to all the posible options. 4 processors and 95% CPU usage limit.

im a native Pc user so i have not done any optimizations.




thanks a lot!
Reply With Quote
  #4  
Old 03-08-2013, 12:39 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,931
Default another (-6085) error Mac book pro and Mbox pro3

That won't work. The most clearly repeated everywhere system requirement for Pro Tools is... you must have a separate drive for audio/sessions. That drive must meet Avid audio drive specs. 7200 rpm or faster or SSD. If external Firewire 400/800 (Edit: Just realized this is a Mac) USB2 (I would not recommend USB2 on a Mac even though Avid recently approved USB2 on Mac with Pro Tools 10). USB3 or thunderbolt should also work. A second internal drive may be an option on your laptop....replacing the optical drive... and that is what I would do, with a Samsung 840 Pro SSD drive and a caddy from OWC or others if your MacBook had an optical drive.

"A native PC user so..." huh? Every Pro Tools system needs to be correctly set up and optimized. Go carefully through the optimization instructions making sure they are all applied.

Darryl
Reply With Quote
  #5  
Old 03-08-2013, 12:56 PM
rickymix rickymix is offline
Member
 
Join Date: Aug 1999
Location: Glendale, CA, USA
Posts: 38
Default Re: another (-6085) error Mac book pro and Mbox pro3

AND the external drive CANNOT be FireWire-800 if it's on the same FW buss as the MBox Pro, which is FW-400 only. There's no FW power coming out the ports of the MBoxes either, BTW.
Ironically, the AVID-recommended OTW external drives are FW-800. I got around the problem by getting a Thunderbolt-to-FW800 adapter. I run my external FW800 drive from my Powerbook's Thunderbolt port and my MBox-Pro3 from the laptop's FW-800 via the FW800 tp FW400 adapter which came with the MBox. Works fine at last.
Details:

http://duc.avid.com/showthread.php?t=335208

I wish this stuff was more obviously explicit in the FAQs/Optimization Instructions. It's buried in there, but I missed it too, and apparently many others have as well.
Reply With Quote
  #6  
Old 03-08-2013, 01:10 PM
rickymix rickymix is offline
Member
 
Join Date: Aug 1999
Location: Glendale, CA, USA
Posts: 38
Default Re: another (-6085) error Mac book pro and Mbox pro3

BTW, before I got this FW400 vs 800 issue figured out, my system ran much better, perfectly actually, using JUST my Powerbook's internal drive, which surprised me.
Reply With Quote
  #7  
Old 03-08-2013, 07:22 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,931
Default Re: another (-6085) error Mac book pro and Mbox pro3

Quote:
Originally Posted by rickymix View Post
BTW, before I got this FW400 vs 800 issue figured out, my system ran much better, perfectly actually, using JUST my Powerbook's internal drive, which surprised me.
Which is because you were lucky, and had a low enough track count and no/few plugins and were lucky the OS use of the boot disk did not interfere with Pro Tools. It is no way to set up a pro Tools System and will easily fail when you put load on the system. As happened here to the OP.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
6085 error question about 6085 error mbox2 pro MacBook pro unibody 13". HELP TREXROCK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 08-26-2016 12:35 PM
Error #6085 halfway solved! (MBox-Pro3) rickymix macOS 3 03-05-2013 01:14 PM
Mbox 2 WIn 7 32 bit (-6085) error (AGAIN!) Djonne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-20-2011 10:46 AM
-6085 error on MacBook Pro i7/Mbox 2 Pro Banana 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-03-2010 01:32 PM
Error 6085 on MBox 2 Pro jonwiebe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-23-2008 10:40 AM


All times are GMT -7. The time now is 04:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com