Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 05-11-2005, 07:33 PM
estregan estregan is offline
Member
 
Join Date: May 2005
Location: Philippines
Posts: 13
Default Re: How Disappointing!

Did you check the compatibility documents? What system are your running? I was able to run the demo with my delta 1010lt using the latest drivers. Still can't get the smile off my face
__________________
-Norman-
M-Audio ProjectMix I/O,PTMP 7.1, A64 x2 3800+, MSI K8T Neo2-F v2.0, 2 Gb RAM, Win XP Pro
Reply With Quote
  #22  
Old 05-12-2005, 11:59 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,791
Default Re: How Disappointing!

Pro Tools M-Powered has now been qualified with several more M-Audio interfaces.

Check here for the complete list:

Digidesign M-Powered Compatibility Information
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #23  
Old 05-14-2005, 11:27 AM
shayne O shayne O is offline
Member
 
Join Date: May 2005
Posts: 9
Default Re: How Disappointing!

Hmm. I got it working, then removed the demo and reinstalled (Needed to rejig some hd space) now it doesnt find the M-Audio card again. I'm having trouble seeing the pattern here sadly.

Is the M-Audio driver package from the digidesign site different from the M-Audio site?

psst Digidesign: A Pro-tools ASIO edition would be the coolest I'd love to be able to nest in a Hamerfall ADAT farm in there. Alas, one can only dream.
Reply With Quote
  #24  
Old 05-14-2005, 06:15 PM
chuckills chuckills is offline
Member
 
Join Date: Apr 2005
Posts: 12
Default Re: How Disappointing!

From the reports I've seen, they are different.

I still haven't even been able to find a Delta driver on the Digidesign
web site so I can't be 100% sure.

Make sure to follow this link:

http://www.m-audio.com/images/global....10.0.5051.exe

Drivers have to be version 5.10.0.50 and above. Version 5.10.0.5048 won't work.

Try removing the software. Install the above driver, reboot, then install the
software again.

HTH
Reply With Quote
  #25  
Old 05-17-2005, 09:19 AM
Guit4Brains Guit4Brains is offline
Member
 
Join Date: Jun 2004
Location: Rochester, NY
Posts: 119
Default Re: How Disappointing!

I tried to install the demo and get the "cannot find card" error as well. The card here might not be supported. I already shot an email to support at M-Audio. I do not even see the version of card on the M-Audio site. The card we use is just "Delta Series" with no identifying numbers such as "66" or anything.
I am going to update the driver after we finish recording and try it then.
__________________
-Corey
www.crueltyfreemusic.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disappointing List of Plugins Barry Johns AAX Plug-ins 30 07-14-2012 05:29 AM
Pro Tools 9 Bugs disappointing... AUDIOSFX macOS 0 01-11-2011 07:04 PM
Is It Just Me Or Is Strike Very Disappointing? dmacintyre Virtual Instruments 2 03-14-2009 05:44 PM
VERY Disappointing.... Fali 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-05-2005 02:28 PM
6.1 mouse scrolling disappointing ckevperry Pro Tools TDM Systems (Mac) 10 07-17-2003 12:04 AM


All times are GMT -7. The time now is 06:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com