Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-12-2010, 12:31 PM
Jani Jani is offline
Member
 
Join Date: Nov 2007
Posts: 3
Default Unable to launch Pro Tools M-powered??

Ok, to get my problem solved this is what I use: Pro Tools M-powered 8.0.4, M Box 2 Mini and MacBook Pro OS X 10.6.4.

When I launch Pro Tools its unable to locate the Mbox 2 mini. The error says: "Unable to locate M-audio hardware. Make sure the device is connected and turned on."

Do anyone know the problem? Do I need an upgrade? Is Pro Tools M-powered compatible with MBox 2 mini?

I really need to solve this problem

Thnx!
Reply With Quote
  #2  
Old 09-13-2010, 07:51 AM
mhelm01 mhelm01 is offline
Member
 
Join Date: Aug 2009
Location: Washington, DC
Posts: 337
Default Re: Unable to launch Pro Tools M-powered??

M box is only compatible with Pro Tools LE. M-Powered works only with M Audio interfaces. The "M" distinction can be kind of confusing.
__________________
2.66GHz Quad-Core Intel Xeon
6 GB SDRAM
3 1 TB WD Caviar Black Hard Drives
Eleven Rack, Axiom 61
Reply With Quote
  #3  
Old 09-16-2010, 04:13 PM
mauro0903 mauro0903 is offline
Member
 
Join Date: Sep 2010
Location: Colombia
Posts: 4
Default Re: Unable to launch Pro Tools M-powered??

hey, I just finished to instal m audio fast track, and them install the pro tools m powered essential 8.0.3 version in bundle dvd, finally the install is complete and the launch but something went wrong, this is the error.


Process: Pro Tools M-Powered Essential [196]
Path: /Applications/Digidesign/Pro Tools/Pro Tools M-Powered Essential.app/Contents/MacOS/Pro Tools M-Powered Essential
Identifier: com.digidesign.ProToolsES
Version: 8.0.3 (8.0.3f251)
Code Type: X86 (Native)
Parent Process: launchd [115]

Date/Time: 2010-09-16 18:12:57.176 -0500
OS Version: Mac OS X 10.6.4 (10F569)
Report Version: 6

Interval Since Last Report: 217047 sec
Crashes Since Last Report: 29
Per-App Interval Since Last Report: 92 sec
Per-App Crashes Since Last Report: 29
Anonymous UUID: D6F25298-5366-48DE-9877-297EBC7D597D

Exception Type: EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000
Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Application Specific Information:
abort() called

Thread 0 Crashed: Dispatch queue: com.apple.main-thread
0 libSystem.B.dylib 0x91aa2ef6 __kill + 10
1 libSystem.B.dylib 0x91aa2ee8 kill$UNIX2003 + 32
2 libSystem.B.dylib 0x91b3562d raise + 26
3 libSystem.B.dylib 0x91b4b6e4 abort + 93
4 libstdc++.6.dylib 0x96bf7fda __gnu_cxx::__verbose_terminate_handler() + 433
5 libstdc++.6.dylib 0x96bf617a __cxxabiv1::__terminate(void (*)()) + 10
6 libstdc++.6.dylib 0x96bf61ba __cxxabiv1::__unexpected(void (*)()) + 0
7 libstdc++.6.dylib 0x96bf62b8 __gxx_exception_cleanup(_Unwind_Reason_Code, _Unwind_Exception*) + 0
8 ...gn.framework.CoreFoundation 0x002be29f Cmn_TypedException<Cmn_ANSIExceptionData>::Throw() const + 93
9 ...gn.framework.CoreFoundation 0x002bd8f5 Cmn_AddExceptionContext(std::exception*, Cmn_ExceptionDescription*) + 346
10 ...gn.framework.CoreFoundation 0x002f451d Sys_FileUtils::CreateFolder(Sys_FileLoc&) + 861
11 ...gn.framework.CoreFoundation 0x002ea9ae Sys_FileLocUtils::GetUserLogsFolderLoc() + 468
12 ...gn.framework.CoreFoundation 0x00303c1e Sys_UtilsMacOS::RedirectStdOutToLogFile() + 62
13 com.digidesign.ProToolsES 0x0000a312 0x1000 + 37650
14 com.digidesign.ProToolsES 0x00004e9f 0x1000 + 16031
15 com.digidesign.ProToolsES 0x00004dcd 0x1000 + 15821

Thread 1: Dispatch queue: com.apple.libdispatch-manager
0 libSystem.B.dylib 0x91a68942 kevent + 10
1 libSystem.B.dylib 0x91a6905c _dispatch_mgr_invoke + 215
2 libSystem.B.dylib 0x91a68519 _dispatch_queue_invoke + 163
3 libSystem.B.dylib 0x91a682be _dispatch_worker_thread2 + 240
4 libSystem.B.dylib 0x91a67d41 _pthread_wqthread + 390
5 libSystem.B.dylib 0x91a67b86 start_wqthread + 30

Thread 2:
0 libSystem.B.dylib 0x91a679d2 __workq_kernreturn + 10
1 libSystem.B.dylib 0x91a67f68 _pthread_wqthread + 941
2 libSystem.B.dylib 0x91a67b86 start_wqthread + 30

Thread 3:
0 libSystem.B.dylib 0x91a4215a semaphore_timedwait_signal_trap + 10
1 libSystem.B.dylib 0x91a6fca5 _pthread_cond_wait + 1066
2 libSystem.B.dylib 0x91a9e848 pthread_cond_timedwait_relative_np + 47
3 ...ple.CoreServices.CarbonCore 0x97f1f3b5 TSWaitOnConditionTimedRelative + 242
4 ...ple.CoreServices.CarbonCore 0x97f1f0f3 TSWaitOnSemaphoreCommon + 511
5 ...ple.CoreServices.CarbonCore 0x97f4334b TimerThread + 97
6 libSystem.B.dylib 0x91a6f81d _pthread_start + 345
7 libSystem.B.dylib 0x91a6f6a2 thread_start + 34

Thread 4:
0 libSystem.B.dylib 0x91a4215a semaphore_timedwait_signal_trap + 10
1 libSystem.B.dylib 0x91a6fca5 _pthread_cond_wait + 1066
2 libSystem.B.dylib 0x91a9e848 pthread_cond_timedwait_relative_np + 47
3 ...ple.CoreServices.CarbonCore 0x97f1f3b5 TSWaitOnConditionTimedRelative + 242
4 ...ple.CoreServices.CarbonCore 0x97f1f0f3 TSWaitOnSemaphoreCommon + 511
5 ...ple.CoreServices.CarbonCore 0x97fb22aa DeferredTaskThread + 84
6 libSystem.B.dylib 0x91a6f81d _pthread_start + 345
7 libSystem.B.dylib 0x91a6f6a2 thread_start + 34

Thread 5:
0 libSystem.B.dylib 0x91a42136 semaphore_wait_trap + 10
1 ...idesign.framework.digitrace 0x044b76b7 XThreads_RawEvent::Wait(unsigned long) + 39
2 ...idesign.framework.digitrace 0x044bae61 CWriteBehinder:oWriteBehind() + 47
3 ...idesign.framework.digitrace 0x044bafab CWriteBehinderThread::StartWriteBehinder() + 21
4 ...idesign.framework.digitrace 0x044bb101 XThreads_RawThread::TaskEntryPoint(void*) + 19
5 libSystem.B.dylib 0x91a6f81d _pthread_start + 345
6 libSystem.B.dylib 0x91a6f6a2 thread_start + 34

Thread 0 crashed with X86 Thread State (32-bit):
eax: 0x00000000 ebx: 0x91b4b693 ecx: 0xbffff10c edx: 0x91aa2ef6
edi: 0xa0211b30 esi: 0x043233fc ebp: 0xbffff128 esp: 0xbffff10c
ss: 0x0000001f efl: 0x00000282 eip: 0x91aa2ef6 cs: 0x00000007
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037
cr2: 0x0006262a
Reply With Quote
  #4  
Old 11-29-2010, 08:55 PM
shavo06 shavo06 is offline
Member
 
Join Date: Nov 2010
Location: philippines
Posts: 3
Default Re: Unable to launch Pro Tools M-powered??

mauro0903, i have the exact same problem. what did you do to fix it?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to launch Pro Tools after installation bongsoma Getting Started 3 04-23-2013 05:59 PM
Unable to launch Pro Tools M-powered?? Jani Pro Tools M-Powered (Mac) 4 09-12-2010 01:46 PM
Unable to Launch Pro Tools 7.3 and 7.4 maxingout 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 25 06-17-2009 08:13 PM
Pro tools asking for my Code , unable to launch. djlang59 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-13-2007 06:20 PM
Pro Tools Unable to Launch snumpin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-10-2005 08:29 AM


All times are GMT -7. The time now is 10:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com