Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2019, 04:25 AM
roop roop is offline
Member
 
Join Date: Aug 2005
Location: London, England
Posts: 19
Default Space plugin reverts to factory default

Hi there,

Has anyone noticed the Space plugin not remembering it's settings?

I've re-opened a session and the settings have reverted to the factory default instead of my chosen settings.

Any thoughts gratefully received....

Pro tools Ultimate 18.7.0
OS 10.13.6
iMac Pro
__________________
Air Studios Lyndhurst.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin Preset Stuck On <Factory Default> skateboardharvey Pro Tools 10 0 06-05-2017 08:30 PM
saved session reverts to default tempo when reopening slh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-08-2007 09:47 PM
AMS reverts to SPDIF as its default clock source? gibson_sg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-08-2006 09:35 AM
spdif default setting reverts to analog on restart skyevox1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-18-2005 08:44 AM
TL space Parameters default reefer Pro Tools TDM Systems (Mac) 3 02-02-2005 09:17 AM


All times are GMT -7. The time now is 09:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com