Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-24-2013, 07:39 AM
New2Mac New2Mac is offline
Member
 
Join Date: Sep 2013
Location: US Buckeye
Posts: 5
Default 002 w/ Pro Tools 10 & 11 hardware problems

002 w/ Pro Tools 10 & 11 hardware problems

First Im new to Mac, I have an I mac 2.9 Ghz 8G memory 1 TB HD.OSX Version 10.8.5
I have an 002, I down loaded the latest drivers and installed PT 10, and my 002 interface worked (faders and such).
I installed PT 11 and I had no 002 Fader support.
Now i can't get 10 to work with 002. In audio setup it says hardware connected and streaming, but i have no lights or faders, thou the I/O setting are all listed for the 002. In Core Audio manager it is listed Avid HW: UNSUPPORTED DEVICE
Q:
1. Can i run both software even thou i will have no 002 control in 11? (Use to bounce quicker..) or just use 10 alone?
2 What do i have to do to get controls back on 002 in PT 10?
Thanks any help will be greatly appreciated.
Reply With Quote
  #2  
Old 09-24-2013, 09:45 AM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,571
Default Re: 002 w/ Pro Tools 10 & 11 hardware problems

I used an 002 Controller on PT 10 without nary a hiccup. BUT it was on Win 7, not Mac. The best advice I can offer is make REAL sure you have the correct drivers.
Whereas the 002 controller is not QUALIFIED for PT11, doesn't mean it won't work. Since it uses the same driver as the 003 (which I now use on 10 AND 11, and it works just fine) it's probably at least worth a try.
Do you have a dedicated hard drive for audio? Didn't see one mentioned but you need one.
Here's a link to driver downloads.
http://avid.force.com/pkb/articles/d...02-003-Drivers
Worst case scenario, find a 2nd hand 003, sell the 002 to somebody that doesn't feel a need to go past PT10.
Reply With Quote
  #3  
Old 09-24-2013, 09:59 AM
New2Mac New2Mac is offline
Member
 
Join Date: Sep 2013
Location: US Buckeye
Posts: 5
Default Re: 002 w/ Pro Tools 10 & 11 hardware problems

Thanks I will look into that
Reply With Quote
  #4  
Old 09-24-2013, 02:43 PM
New2Mac New2Mac is offline
Member
 
Join Date: Sep 2013
Location: US Buckeye
Posts: 5
Default Re: 002 w/ Pro Tools 10 & 11 hardware problems

I am still trying to get a clean install. I ran App Cleaner, deleted files, but yet my 002 hardware show up in Audio Devices. Trying to get rid of all the old stuff to try to install program a new...help somebody
Reply With Quote
  #5  
Old 09-24-2013, 03:32 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,571
Default Re: 002 w/ Pro Tools 10 & 11 hardware problems

With Windoze we would go to device manager and uninstall the driver. MAC give you that option?
Reply With Quote
  #6  
Old 09-24-2013, 03:45 PM
New2Mac New2Mac is offline
Member
 
Join Date: Sep 2013
Location: US Buckeye
Posts: 5
Default Re: 002 w/ Pro Tools 10 & 11 hardware problems

Got it!

Ok i ran App Cleaner Free, unplugged 002,
The 002 hardware was still coming up in the Audio Midi Setup (couldn't delete)
installed new drivers (RS restart)
Install PT 10, BOOM the 002 and faders are working again.
I didn't install 11 because i think this caused the problem.


Q:Can i run both program with the 002 and not loose my control with PT 10
Reply With Quote
  #7  
Old 09-24-2013, 04:31 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,571
Default Re: 002 w/ Pro Tools 10 & 11 hardware problems

One thing worth a mention here while you're doing this is to NEVER hot-swap the firewire cable. If you need to plug/unplug it, turn EVERYTHING off first.
I don't believe the PT11 drivers are compatible with the 002 console (and I believe the driver download page says something like "as of yet.")
Reply With Quote
  #8  
Old 09-25-2013, 02:34 PM
New2Mac New2Mac is offline
Member
 
Join Date: Sep 2013
Location: US Buckeye
Posts: 5
Default Re: 002 w/ Pro Tools 10 & 11 hardware problems

Thanks
11 does not support the 002 hardware yet, there fading em out.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hardware set-up problems matty700 macOS 1 02-27-2012 07:17 AM
App for Pro Tools HD Hardware problems RuffinMedia Pro Tools TDM Systems (Mac) 4 08-25-2010 02:32 AM
Hardware Problems!! babatash19 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-21-2010 07:14 AM
Hardware problems with OS 10.4?? quadraphonics Pro Tools TDM Systems (Mac) 5 04-17-2006 02:47 PM
Hardware problems dB Music 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-18-2003 04:55 PM


All times are GMT -7. The time now is 05:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com