Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-24-2012, 02:35 PM
Mr.Ed Mr.Ed is offline
Member
 
Join Date: Jan 2011
Location: Burbank, CA
Posts: 104
Default Quicktime Video Playback stuttering bug

Hello,

Is everyone here using Black magic cards to output video from Protools 10 windows? Per the Protools Window documentation the jerky quicktime video is a known bug and the only viable solution seems to be to output video via a Black magic card.

Has anyone had success playing back 24, or 23.98 HD video via standard ATI or Nvidea video cards?

Any other tips or comments would be greatly appreciated!

Win 7 SP1, PT 10.1.2
Reply With Quote
  #2  
Old 04-24-2012, 11:06 PM
Mr.Ed Mr.Ed is offline
Member
 
Join Date: Jan 2011
Location: Burbank, CA
Posts: 104
Default Re: Quicktime Video Playback stuttering bug

Are any windows users playing back video in protools? I am surprised that it has been almost 12 hours and noone has chimed in yet :)
Reply With Quote
  #3  
Old 04-26-2012, 11:45 AM
Mr.Ed Mr.Ed is offline
Member
 
Join Date: Jan 2011
Location: Burbank, CA
Posts: 104
Default Re: Quicktime Video Playback stuttering bug

So I take it no windows Protools users are doing audio for video post? :)
I have not seen stable quicktime video play out of ptools from a pc not using a black magic card, I know I am not the only one, since it is listed in the documentation as a "Known bug"!

:)

Throw me a bone here guys! :)
Reply With Quote
  #4  
Old 05-11-2012, 12:06 PM
Alex MacFarlane Alex MacFarlane is offline
Member
 
Join Date: Sep 2001
Posts: 16
Default Re: Quicktime Video Playback stuttering bug

Same problem here. Problem is on Windows 7 machine. I will try it out on my Mac and see if it has the same problem. This needs to get fixed soon.

Alex
Reply With Quote
  #5  
Old 08-28-2012, 08:24 AM
StudioXander StudioXander is offline
Member
 
Join Date: Mar 2012
Location: Aquamarijnlaan 112
Posts: 18
Default Re: Quicktime Video Playback stuttering bug

Too bad blackmagic is not supported in windows... I'm having great troubles playing video too in Pro Tools 10. I convert everything to PhotoJPEG. Its still not solid
Blackmagic support would be awesome!
I tried Rewiring ableton live to pro tools and play the video in ableton, but it was also choppy hehe.
Someone should just make an RTAS plugin that connects the timeline with a seperate video playback program.
Reply With Quote
  #6  
Old 08-29-2012, 10:19 AM
Kris75's Avatar
Kris75 Kris75 is offline
Space Cabin Audio
 
Join Date: Aug 2002
Location: Virginia
Posts: 1,551
Default Re: Quicktime Video Playback stuttering bug

I have not run into this at all and I have done a full feature mix as well as a few trailers. I know that it is listed as a bug but out of curiosity what video codec are you using inside your QT file? Have you made a break at the 1 hour mark if you are using H264? If using an interframe codec like H264 have you made sure that the picture editor keyed every frame?
__________________
Sign up for all things....AWESOME!




Kris
May the music move you
Reply With Quote
  #7  
Old 08-29-2012, 10:27 AM
StudioXander StudioXander is offline
Member
 
Join Date: Mar 2012
Location: Aquamarijnlaan 112
Posts: 18
Default Re: Quicktime Video Playback stuttering bug

I'm running windows 7 64-bit with an AMD RADEON HD 6670.
i7 930 @ 2.8 ghz with 12 gb ram. PT10 (LE)

When I get a H264 from the an editor I rerender it to Photojpeg with Sorenson squeeze. But theres no keyframing option in squeeze. Maybe that might be a solution.
I haven't had any videos longer than 1 hour. And most of my sessions start at 01:00:00:00.
What software do you recommend for rerendering the QT files?

thanks!
Reply With Quote
  #8  
Old 08-29-2012, 11:05 AM
Kris75's Avatar
Kris75 Kris75 is offline
Space Cabin Audio
 
Join Date: Aug 2002
Location: Virginia
Posts: 1,551
Default Re: Quicktime Video Playback stuttering bug

There won't be a key frame option in the Sorrenson codec because it is an intraframe codec.

If I recieve a video that is not encoded correctly I wait until I get one that is. To many problems can arise with sync when the first layer of compression gets compressed again. IF YOU MUST change the codec, make sure that the BITC matches PT time code ruler.

I am using 2 Radeon 5770s on an i7 920/gigabyte ud3r motherboard as well as a Lenovo i7 laptop with intel graphics
__________________
Sign up for all things....AWESOME!




Kris
May the music move you
Reply With Quote
  #9  
Old 08-30-2012, 05:16 AM
StudioXander StudioXander is offline
Member
 
Join Date: Mar 2012
Location: Aquamarijnlaan 112
Posts: 18
Default Re: Quicktime Video Playback stuttering bug

The program I'm using is called Sorenson Squeeze, NOT the codec sorenson video. I'm using the codec PhotoJPEG. Even re-encoding to DVpal gives me stuttering playback.
It's not really bad but still not good enough to fix sync issues with dialog and placing soundfx for certain projects...

I never get BITC in the QT files. I've borrowed a Syncheck device to check the video offset. But the playback is wobbly so its around 2-6 qtr frames.

Using 2 videocards might be a solution?
I'm looking into MTC video playback software with midi over lan. But I haven't found a program yet that also changes the video when editing and nudging clips/regions.
Reply With Quote
  #10  
Old 08-30-2012, 05:16 AM
StudioXander StudioXander is offline
Member
 
Join Date: Mar 2012
Location: Aquamarijnlaan 112
Posts: 18
Default Re: Quicktime Video Playback stuttering bug

The program I'm using is called Sorenson Squeeze, NOT the codec sorenson video. I'm using the codec PhotoJPEG. Even re-encoding to DVpal gives me stuttering playback. I've also got Photojpegs rendered directly from color correction software.
It's not really bad but still not good enough to fix sync issues with dialog and placing soundfx for certain projects...

I never get BITC in the QT files. I've borrowed a Syncheck device to check the video offset. But the playback is wobbly so its around 2-6 qtr frames.

Using 2 videocards might be a solution?
I'm looking into MTC video playback software with midi over lan. But I haven't found a program yet that also changes the video when editing and nudging clips/regions.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT LE 8 (Windows) No Video Playback with Quicktime 7.6 warrickmarais 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-01-2009 12:03 AM
Will a better Video Card improve Quicktime playback... One Track Music Pro Tools TDM Systems (Mac) 5 10-09-2007 09:54 AM
trouble with quicktime video playback, need help audio53 Post - Surround - Video 2 11-03-2006 07:45 PM
.1% pulldowns and quicktime video playback speed Eric L Pro Tools TDM Systems (Mac) 3 06-20-2004 09:38 PM
Best video card for Quicktime movie playback? hanzoid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-11-2003 07:05 AM


All times are GMT -7. The time now is 09:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com