Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-17-2006, 11:46 PM
Rome630 Rome630 is offline
Member
 
Join Date: Mar 2006
Posts: 10
Default Newbie needs assistance

I'm trying to record vocals using the Mbox 2 and Pro Tools LE, but for some reason during

recording my vocals sound as if there's a reverb on them when there's not. On playback the vocals

sound just as I'd like them to. Now I'd go ahead and just record the whole thing despite the

echoing but it's really to much of a destraction. Can anyone help?
Reply With Quote
  #2  
Old 03-18-2006, 01:24 AM
ricupad ricupad is offline
Member
 
Join Date: Mar 2004
Location: Helsinki Finland
Posts: 191
Default Re: Newbie needs assistance

Read "Controlling Delay (Latency) During Monitoring" p. 18 of the MBox2 Basics manual.

R:
Reply With Quote
  #3  
Old 03-18-2006, 08:15 AM
CME CME is offline
Member
 
Join Date: Sep 2005
Location: Ardmore OK
Posts: 3,205
Default Re: Newbie needs assistance

Basically just mute the track your recording to while recording, and use the mix knob on the front as it sounds like your doing. Once done recording unmute.
__________________
2009 Mac Pro - Dual X5650 Xeon 6-core 2.66Ghz procs, 48GB of Ram, SATA 3 and USB 3.0 PCIe cards. R9 280X video card. macOS Sierra. Harrison Mixbus 32C, Studio One 3, Reaper, and pro tools 12 when I have to.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need assistance KelSel Pro Tools 10 1 01-21-2013 10:01 AM
I need assistance bad!.. moehacky 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 12-01-2011 07:18 PM
8.0.4 assistance please. March314 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-27-2010 09:19 AM
A Little Assistance Please Newkid1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-24-2008 07:11 AM
Assistance please!!!! eekwol 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 04-06-2007 02:28 AM


All times are GMT -7. The time now is 09:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com