Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-22-2005, 08:55 PM
STSCRUSHER STSCRUSHER is offline
Member
 
Join Date: Mar 2005
Posts: 43
Default WIN XP CRASH opening sessions

Hello,
From out of nowhere Pro Tools is crashing my computer. I'll open Pro Tools, then try to open a session and it re boots. I've struggled for awhile tonight trying to figure it out. When I moved over to make something in Acid, The same thing happened.

I'm using Version 6.1 on emachine with an athlon processor. I clicked on my windows update and installed the newest updates this weekend...and that's when the distruction began! I did a system restore (didn't work), went back to service pack 1 (didn't work), searched the Duc and updated my pace files (still didn't work). I updated to service Pack 2 a few months ago and had no problems at all. It's getting frustrating trying one thing only to have to wait for the computer to reboot all over again. What is in the update that might stick in the computer after service pack 2 is removed, and why does it only crash my audio editors?

I've used this computer with PT for a year and a half now and this has never happened. If someone can shed some insite it would be appreciated!

002 RACK, Version 6.1
Emachine Athlon 1.8 Ghz (currently running service pack 1)

Thank you!
Reply With Quote
  #2  
Old 05-22-2005, 09:00 PM
powerjoe powerjoe is offline
Member
 
Join Date: Feb 2003
Location: Elk River, MN USA
Posts: 1,284
Default Re: WIN XP CRASH opening sessions

STS~


Are you on WIN XP Service Pack 2?
__________________
Joel DuBay
Ready Acoustics LLC
Bass Traps and Acoustic Panels
www.readyacoustics.com
Reply With Quote
  #3  
Old 05-22-2005, 09:21 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: WIN XP CRASH opening sessions

The main question is, if you doing all this updating to windows, why haven't you upgraded protools to 6.4? It's free!
You have 3 choices:
1. You could try to find the windows files that were updated and remove/replace them. Or, you could try the Microsoft patch for it I don't recommend this as it is WAY too much work and headache and updating protools is easier.

2. You can re-load SP2 (make sure you get all 18 security updates after the initial install) upgrade to 6.4 (free) and then make sure you install 6.4cs6 and then install 6.4cs9. Also make sure you update your Pace drivers. This would be my first recommendation for you.

3. You can pay $75 for the update to 6.9
If you can afford it, I definitely recommend this. Lots of bugs fixed and new features added.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #4  
Old 05-23-2005, 12:40 AM
STSCRUSHER STSCRUSHER is offline
Member
 
Join Date: Mar 2005
Posts: 43
Default Re: WIN XP CRASH opening sessions

THANK YOU!!!

I appreciate you putting those links up for me...very helpfull!

-Reinstalled service pack 2
-installed pt 6.4 and appropriate update
-updated pace files and firmware
-installed new version of quicktime
still had the same problem

-reinstalled 6.4 and all the updates over again
still had the same problem
(but for whatever reason I could finally open up ACID)
-installed new version of windows media

***now it works!!!! I'm telling you everything I did (minus how many times i had to reboot). What Windows Media component would hinder pro tools? Anyway seems to be running fine now; opened up several sessions and hasn't crashed. I have an important week ahead and nearly had bricks flying out the pooper! Thanks again for the help, you saved my life...beer's on me!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
opening sessions with AIFF's in PT HD 7.2 = crash Delta Music Belgium Pro Tools TDM Systems (Mac) 14 10-30-2008 02:34 PM
crash when opening sessions in PT6 from PT7.2 Matt Chan Pro Tools TDM Systems (Mac) 0 08-21-2006 12:35 PM
Crash when opening sessions skipper 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-07-2005 11:15 AM
Help. Crash opening pre 24 mix sessions Techsupt2 Pro Tools TDM Systems (Mac) 2 10-21-1999 12:17 AM
crash opening pre 24/mix sessions zeeman Pro Tools TDM Systems (Mac) 0 10-12-1999 10:40 AM


All times are GMT -7. The time now is 09:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com