Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-20-2019, 04:59 PM
lucidlife lucidlife is offline
Member
 
Join Date: Jan 2014
Location: st pete fl
Posts: 95
Default Tracks not showing up in D control

Just started using it, and for some reason the tracks aren't showing up on the fader section. 2 channels say D- control on the unit.

I'm reading the guide now, but I'm not sure where to start.

We are using PT hd 2011 on a mac system OS X 10.10.5

Cheers.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Showing the needle on all tracks GtrDude Pro Tools TDM Systems (Win) 7 06-29-2011 08:25 AM
Imported tracks not showing regions grafic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 03-18-2009 06:16 AM
PT 8 with MPTK1 only showing 48 tracks MWP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 02-10-2009 11:13 AM
tracks not showing full audio JR1 Pro Tools TDM Systems (Mac) 1 10-26-2000 06:16 AM
Regions not showing in audio tracks rustyherzog Pro Tools TDM Systems (Mac) 1 10-03-2000 06:01 AM


All times are GMT -7. The time now is 11:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com