Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-02-2012, 07:15 PM
flawlessempire flawlessempire is offline
Member
 
Join Date: Nov 2011
Location: New York - USA
Posts: 17
Default PT10.2 - WIN7 - 9128 - Core Parking

Posting this for anyone who is getting the 9128 error on PT10.2.
My version of Windows 7 Home Premium had core parking enabled.

Since disabling core parking via regedit I only get the error when engaging an UAD-2 plugin, (UAD-2's fault??), since disabling core parking.

My system specs are in my signature w/ 24bit - 44k - 256 buffer.
Here is the link on "How to disable core parking on Windows 7":

http://www.youtube.com/watch?v=pl3u9eiskM4

Initially I did the essential Win7 optimizations according to Avid notes:

http://avid.force.com/pkb/articles/e...n&DocType=1078

Disabling core parking has improved my system (aside from the halt received when inserting a UAD-2 plugin).
Note: The UAD-2 plugins are useable beyond the stage of insertion.
I don't think I can get around the UAD-2 w/ the 256 buffer plus UA rep told me to use minimum 512 buffer. (I'm not doing it).
Hope this helps those suffering from the constant 9128 error since updating to PT 10.2. (minus UAD-2 plugin insertion).
__________________
Win7 (32bit)/ Asus p6t Deluxe v2/ Core i7 920/ Kingston 128gb SSD/ Seagate 1tb (x3)/ Crucial Ballistix 6GB 1600mhz 8.8.8..24.1N/ EVGA Nvidia Geforce 9500 GT 1GB/ Pro Tools 10.2/ Reason 6/ Reaper 4.22/ UAD2 QUAD + UAD2 Solo (x2)/ Lynx Aurora + AES16 (pci)/
Reply With Quote
  #2  
Old 06-05-2012, 11:59 AM
flawlessempire flawlessempire is offline
Member
 
Join Date: Nov 2011
Location: New York - USA
Posts: 17
Default Re: PT10.2 - WIN7 - 9128 - Core Parking

Bump Bump Bump !!!
__________________
Win7 (32bit)/ Asus p6t Deluxe v2/ Core i7 920/ Kingston 128gb SSD/ Seagate 1tb (x3)/ Crucial Ballistix 6GB 1600mhz 8.8.8..24.1N/ EVGA Nvidia Geforce 9500 GT 1GB/ Pro Tools 10.2/ Reason 6/ Reaper 4.22/ UAD2 QUAD + UAD2 Solo (x2)/ Lynx Aurora + AES16 (pci)/
Reply With Quote
  #3  
Old 06-06-2012, 11:07 PM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,557
Default Re: PT10.2 - WIN7 - 9128 - Core Parking

Additional info(Courtesy of MC).

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Infamous 9128 error PT10 WhiskeyThrottle Windows 20 04-21-2013 02:28 PM
core parking mikeyman Windows 12 03-06-2013 09:50 AM
What's the verdict on Core Parking + PT9? DontLetMeDrown Windows 3 05-26-2011 01:56 PM
Windows 7 "Core Parking" Causes CPU Spikes netnoggin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-02-2010 07:23 PM
Core Parking, number of available cores GtrDude Pro Tools TDM Systems (Win) 0 03-30-2010 11:46 AM


All times are GMT -7. The time now is 02:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com