Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-05-2012, 09:14 AM
Martin11 Martin11 is offline
Member
 
Join Date: Aug 2011
Location: York
Posts: 34
Default Error, missing ilok authorization...

Hi,

I know this has been posted about before but I'm having problems with the following when I try to load Pro Tools 10 after upgrading from 9:

'Error, missing ilok authorization for 'Pro Tools 10'. Please insert the necessary ilok and restart Pro Tools.'

I've had this problem for months whilst running Pro Tools 9 on Windows. I was in communication with technicians for weeks but unfortunately we couldn't resolve the issue. I eventually found a post on here which suggested inserting the ilok at the same time as loading Pro Tools from my desktop and this worked for me every time so I learnt to live with it.

I'm now in a position where I can risk the upgrade to Pro Tools 10 but I've tried it and unfortunately the same problem has occured and my fix no longer works!!

I've tried the uninstall fix on Avid.com but that hasn't worked for me.

Do I need a new licence on ilok.com? It still says Pro Tools 9.

Any help would be appreciated - I had a nightmare trying to sort this a year ago!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error, missing iLok authorization for Pro Tools 9 Martin11 Windows 26 07-02-2013 03:00 AM
Error ilok authorization missing pro tools 10 thieums macOS 1 02-18-2013 02:00 PM
Error, Missing iLok Authorization logocomic Pro Tools 10 1 05-18-2012 09:26 PM
Help ilok error, missing authorization ncaban78 Pro Tools 9 3 02-14-2012 11:21 AM
error: missing ilok authorization for pro tools 9. please insert the necessary ilok.. weakluv Windows 2 07-07-2011 06:47 PM


All times are GMT -7. The time now is 04:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com