Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-20-2009, 01:53 PM
dopplah dopplah is offline
Member
 
Join Date: Feb 2004
Posts: 85
Default Bounce to Quicktime buggy in 8.0

It's not allowing me to select a stereo output when I bounce to Quicktime-- when I try to select a stereo bus to feed the audio, it will jump to a different one that I don't want.

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounce to Quicktime- could not finish bounce ? gw sound Pro Tools TDM Systems (Mac) 5 09-09-2007 09:43 PM
7.3.1 QuickTime bounce - 24 bit not available jimlongo Pro Tools TDM Systems (Mac) 0 01-24-2007 12:21 PM
PT7 Bounce to Quicktime and SRC laki Pro Tools TDM Systems (Win) 7 12-14-2005 05:14 PM
Quicktime Bounce No Pix on PC pperret Post - Surround - Video 7 06-12-2003 07:10 AM
iTunes 4 and Mbox are still a bit buggy (or I'm I buggy) Pat Thrall 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-24-2003 11:01 AM


All times are GMT -7. The time now is 12:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com