Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-31-2019, 10:13 PM
mholley mholley is offline
Member
 
Join Date: Feb 2004
Location: Sonoma CA
Posts: 100
Default New computer, a couple of error messages...

Good Evening,

I just put the most recent version of PT 2019 on a Mac, and my PT files are on an external drive, that I used on my old Mac. Any idea what would cause these errors to come up? One is while trying to save the file, and the other for auto back ups.

I am on the most recent Mojave operating system.

Thanks,

Mark
Attached Images
File Type: jpg 654763EE-D943-4128-B8B9-787E51EE2CA4.jpg (75.5 KB, 0 views)
File Type: jpg 239B6A48-01C9-4852-91F9-6BF75B64E51B.jpg (53.3 KB, 0 views)
__________________
Mac Mini, 32 gig Ram, OS X 10.14.4 - Mojave, Scarlett, PT 2019.6
Reply With Quote
  #2  
Old 07-31-2019, 10:31 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,992
Default Re: New computer, a couple of error messages...

What is the format of your external drive? Did you format with permissions enabled? If so, that’s your problem. All your files belong to the “user” of your older computer (doesn’t matter if you use the same username on both).

Sorry, should have mentioned the solution. Find the drive on your desktop, click "Get Info", at the bottom unlock the options by clicking on the lock and entering your password, then choose the checkbox "Ignore Ownership on this volume"
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #3  
Old 08-01-2019, 07:38 AM
arche3's Avatar
arche3 arche3 is offline
Member
 
Join Date: Jan 2001
Location: New York, NY
Posts: 855
Default Re: New computer, a couple of error messages...

Also check in protools workspace. Make sure drive is set to record and playback. If it's not a permissions issue from previous post.

Sent from my SM-G975U using Tapatalk
Reply With Quote
  #4  
Old 08-01-2019, 04:43 PM
mholley mholley is offline
Member
 
Join Date: Feb 2004
Location: Sonoma CA
Posts: 100
Default Re: New computer, a couple of error messages...

Thanks all,

I'm kinda stumped...when I go to the hard drive, I don't have the "ignore ownership this volume" option, and all accounts are set to read & write.

In workspace, permissions are set to "r".

Any other ideas?

Thanks,

Mark
__________________
Mac Mini, 32 gig Ram, OS X 10.14.4 - Mojave, Scarlett, PT 2019.6
Reply With Quote
  #5  
Old 08-01-2019, 04:54 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,992
Default Re: New computer, a couple of error messages...

Post a screen shot of your "get info" of that drive
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #6  
Old 08-01-2019, 05:02 PM
mholley mholley is offline
Member
 
Join Date: Feb 2004
Location: Sonoma CA
Posts: 100
Default Re: New computer, a couple of error messages...

Quote:
Originally Posted by BScout View Post
Post a screen shot of your "get info" of that drive
Will do! I’ll head back to the computer in a bit. Appreciate you looking at it.

Mark
__________________
Mac Mini, 32 gig Ram, OS X 10.14.4 - Mojave, Scarlett, PT 2019.6
Reply With Quote
  #7  
Old 08-01-2019, 05:18 PM
mholley mholley is offline
Member
 
Join Date: Feb 2004
Location: Sonoma CA
Posts: 100
Default Re: New computer, a couple of error messages...

Quote:
Originally Posted by BScout View Post
Post a screen shot of your "get info" of that drive
Here you go! Appreciate any insights...

Mark
Attached Images
File Type: jpg F4E3A3BF-09E7-40AB-A937-F2FE0ADFB104.jpg (82.1 KB, 0 views)
__________________
Mac Mini, 32 gig Ram, OS X 10.14.4 - Mojave, Scarlett, PT 2019.6
Reply With Quote
  #8  
Old 08-01-2019, 05:56 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,992
Default Re: New computer, a couple of error messages...

I see this is a timemachine backup drive. I think that complicates things as permissions/ownership needs to remain.

Post a screenshot of the drive in diskutility. Looking for the info in the lower right side where there will be an entry for "owners"
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #9  
Old 08-01-2019, 06:57 PM
mholley mholley is offline
Member
 
Join Date: Feb 2004
Location: Sonoma CA
Posts: 100
Default Re: New computer, a couple of error messages...

Quote:
Originally Posted by BScout View Post
I see this is a timemachine backup drive. I think that complicates things as permissions/ownership needs to remain.

Post a screenshot of the drive in diskutility. Looking for the info in the lower right side where there will be an entry for "owners"
Ok,

Here is a pic where it says enabled, but still has the same error messages...
And another pic with info...
Thanks again,

Mark
Attached Images
File Type: jpg 42B9DB6A-2088-4766-AB08-0A07AFC9FD52.jpg (75.1 KB, 0 views)
File Type: jpg 98449EBE-58B0-48D4-9065-3F2A6157B61D.jpg (87.7 KB, 0 views)
__________________
Mac Mini, 32 gig Ram, OS X 10.14.4 - Mojave, Scarlett, PT 2019.6

Last edited by mholley; 08-01-2019 at 07:09 PM. Reason: Added additional image
Reply With Quote
  #10  
Old 08-02-2019, 05:35 PM
mholley mholley is offline
Member
 
Join Date: Feb 2004
Location: Sonoma CA
Posts: 100
Default Re: New computer, a couple of error messages...

Good Evening,

I have been scouring the internet, as well as the help us help you here on the DUC, with no luck...any ideas?

I have some tracking to do, and this is a stumbling block....

Thanks as always!

Mark
__________________
Mac Mini, 32 gig Ram, OS X 10.14.4 - Mojave, Scarlett, PT 2019.6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Couple of question about Protools 9 & new computer Loyd981 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-07-2010 07:07 AM
Many different error messages, Pro Tools aborting or unable to click messages off riffmachine Pro Tools M-Powered (Win) 5 10-05-2010 04:15 AM
Help with 9.2.2 / 5.01 Error 10 messages soundboy35 Pro Tools TDM Systems (Mac) 7 03-05-2003 09:09 AM
ERROR MESSAGES! HELP! ddrive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-17-2002 10:59 AM
too many error messages using a p4 1.7 ghz hank hill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 24 02-10-2002 05:13 AM


All times are GMT -7. The time now is 08:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com