Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-26-2009, 01:38 PM
Gothboy's Avatar
Gothboy Gothboy is offline
Member
 
Join Date: Jan 2006
Location: Santa Monica, Ca.
Posts: 1,596
Default Structure patch file icon blank

Here's something odd. All my Structure patches that used to have that gold "S" are now blank file icons. They still work....but the "S" is a generic file icon. Can't figure out why this is. Can it be some setting on the Mac I changed?
__________________
Apple Mac Pro 2.88 GHz. Intel Xeon Quad core
16 GB RAM
Mountain Lion 10.8.5/El Capitan 10.11
Focusrite Saffire Pro 40
Ableton Live 10/Presonus Studio 3
Reply With Quote
  #2  
Old 06-26-2009, 02:00 PM
ankely ankely is offline
Member
 
Join Date: Oct 2008
Location: Over The Hills and Far Away...
Posts: 359
Cool Re: Structure patch file icon blank

Check here for tips:

http://duc.digidesign.com/showthread...re+icon&page=2

Hope this helps.
__________________
Pro Tools 10.3.9, MBP 2.4GHz Intel Core 2 Duo OS 10.6.8 4GB/Ram, 7200RPM 750GB Internal HD, Focusrite Saffire Pro 40, Digidesign Mbox 2.

It is what it is...

ScrewMakerMusic
Reply With Quote
  #3  
Old 06-28-2009, 10:01 AM
Gothboy's Avatar
Gothboy Gothboy is offline
Member
 
Join Date: Jan 2006
Location: Santa Monica, Ca.
Posts: 1,596
Default Re: Structure patch file icon blank

OK I read all that....so I guess it means I have to re-install Structure Free. Are there cs updates for Structure free? I don't see them here: http://www.digidesign.com/index.cfm?...00&itemid=5223
__________________
Apple Mac Pro 2.88 GHz. Intel Xeon Quad core
16 GB RAM
Mountain Lion 10.8.5/El Capitan 10.11
Focusrite Saffire Pro 40
Ableton Live 10/Presonus Studio 3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Structure patches icon from airuserblog are now Blank. oulablank Virtual Instruments 3 07-05-2010 04:42 PM
Structure patch file = unix executable iDavid Virtual Instruments 11 02-07-2010 03:33 PM
Structure Assigning patch with the Triangles next to patch name? VanAmp Virtual Instruments 1 09-06-2008 10:45 PM
Structure - recreating patch database file Eric Lambert Virtual Instruments 16 09-17-2007 08:12 PM
session file icon blank issue ? tantejo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-05-2006 07:10 AM


All times are GMT -7. The time now is 06:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com