Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-11-2003, 04:54 AM
hanzoid hanzoid is offline
Member
 
Join Date: Apr 2003
Location: West Park, NY
Posts: 194
Default Will this laptop/ "desktop replacement" setup work?

I've read through the archives and I believe the following laptop Digi 002 setup should work. A Sager 5070 laptop/"desktop replacement" with the following pertinent specs: (could someone comment on the significance of a 4 pin 1394 port)

Processor & Chipset
Intel Pentium® 4 Processor
2.8GHz,
512-KB L2 Advanced Transfer Cache
533MHz System Bus Speed
Chipset: Intel 845E

Display
15" UXGA (1600 x 1200) TFT Active Matrix LCD

Memory
1024MB PC2100 DDR Memory

Video Controller
ATI MOBILITY™ RADEON™ 9000
4X AGP 3D Graphics Accelerator
OPENGL™ and DX8.1™ compliant
128MB EMBEDDED DDR Video Memory

I/O Interfaces
FOUR USB 2.0 PORTS
IEEE-1394 Port (4 Pin)
Parallel Port
VGA port: 15 pin DDC2b compliant
Keyboard: PS/2 mouse port, 6 pin
Mic-in, and headphone-out jacks
Dolby Digital 5.1 SPDIF Port
Will accept either Optical or Coaxial Cable
FIR compliant 4-Mbps infrared port
S-Video TV out

PCMCIA
1 Type II PCMCIA slot
Supports 32 bit CardBus

BYTECC ME-720U2F USB/Firewire combo enclosure

HITACHI/IBM 120GB 7200RPM 8MB CACHE MODEL# IC35L120AVV207-1 external drive

SllG 3 port FW cardbus

all the above will set me back $2400.00 without the shipping costs. A 32 track recording studio with a lot of bells and whistles for under $5k, what a world!


The laptop for portability of course.
__________________
www.redcottageproductions.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Tuner" and internal "DSP" doesn't work on Mbox 3 Pro luckydjacks FireWire and USB Audio Interfaces (Win) 129 06-20-2014 03:25 AM
Toggle Track view ("Opt"+"-") doesn't work LukeFromBerlin macOS 3 04-01-2012 04:43 AM
Solved: "Avid Eleven Rack Updater" not copied to Desktop during ERXP install. rwmacdonald Eleven Rack 8 03-22-2011 07:30 PM
"Newest" Desktop for DIGI 001, Pro Tools Support? EDF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 11-18-2010 09:51 AM
PT 6 breaks S/PDIF "out" and "inserts" on I/O setup wcody 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 03-04-2003 05:14 PM


All times are GMT -7. The time now is 04:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com