Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Storage Subsystems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-09-2006, 02:24 AM
mdd0127 mdd0127 is offline
Member
 
Join Date: Mar 2006
Posts: 2
Default sata and ide drives

I have a 925xcv motherboard and my main system drive is a maxtor 200gb. The maxtor uses a 40 pin ide to sata converter and plugs into the motherboard on my sata0 port. I bought another identical drive to record on and tried to hook it up with the eide cable. The system tries to boot off the ide drive no matter what I do in bios. I even changed the main system drive to ide and plugged in the sata adapter to the new drive and it still won't work right. I can't figure out how to get my system to boot off the drive that's plugged into the sata port and have the audio drive and dvd/rw in the ide cable. Another thing I'm not clear on is where to install pro tools. It says it's not recommended to record to the system drive. Are you supposed to install protools on the main system drive and save files to the audio drive, or is protools and all of it's associated files supposed to be on the new drive? Probably stupid questions but I've searched my brains out and I'm a bios expert now but it just won't jive. I got it to work for a few minutes by setting the jumper on the new drive to master and the dvd/rw to slave but as soon as I started recording, protools shut down and the systm wouldn't even reboot. I had to use a belkin 4 port powered usb hub to connect the mbox to the 925 motherboard. Could this be causing the problem? We had protools installed on the c drive and everything was working fine until we got a virus and lost everything. Should I get another ide to sata converter to run the audio drive? Any help would be greatly appreciated.
Reply With Quote
  #2  
Old 03-13-2006, 10:10 AM
Mozepy Mozepy is offline
Member
 
Join Date: Mar 2006
Location: Nevada
Posts: 236
Default Re: sata and ide drives

I can answer one part: Install Protools on your system drive.

Primary Master: System/software/paging file
Primary Slave: CD/DVD(if any)
Secondary Master: Audio
Secondary Slave: none

Why are you using a IDE to SATA adaptor? From what I have read those adaptors are so you can use IDE devices on boards that only have SATA. I don't believe you will get any of the advantages that SATA supposedly offers.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SATA vs IDE drives with PT 7.4 Mark Peteritas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 06-12-2008 08:42 AM
SATA Drives waterbug 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 09-07-2005 07:01 AM
Do SATA Controllers/ PCI Cards/ SATA Drives work.. Jason Robo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-14-2005 07:23 PM
Anyone using SATA Drives? joamoa2 Pro Tools TDM Systems (Win) 5 03-16-2005 07:49 PM
SATA Drives?? ozzymau 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-21-2004 04:31 PM


All times are GMT -7. The time now is 06:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com