Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-28-2005, 03:15 AM
groovilator groovilator is offline
Member
 
Join Date: Feb 2003
Location: Lewisville, TX
Posts: 243
Default Rogue Signal Generator

Here's a good one:
I had just finished a bunch of editing on a session and I was going through and consolidating my audio regions using the shortcut - Shift+Alt+3. Well I must have accidentally hit some other button or combination of buttons because as I was doing one of the final consolidations, the track consolidated as a test signal. In other words, I selected the regions of the track and pressed Shift+Alt+3 but when the progress box came up showing the name of what I was consolidating, it said "Signal Generator" and alas, it turned the entire audio region into a test signal!
I should also mention that, at this time, my cursor, when positioned over audio regions, took the form of that scrub thing that you use to listen to individual tracks.
So then after I closed it out and got online to tell you all about it, I attempted to type "digidesign" in the address field but one of the letters - the "i" I think - brought up this voice recognition dialogue so I had to access the site through my browser's history log. Same thing happened when I tried to type the title of this post. I had to restart to make it stop.
I wonder if anyone might be able to determine what the hell I did.
Weird wild stuff.
__________________
Nobody told me there'd be days like these .. .. .. strange days indeed .. .. ..
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is Signal Generator gone?! nz Pro Tools 9 1 12-27-2010 07:39 AM
Signal Generator?!!! dvuckovic Pro Tools TDM Systems (Mac) 5 11-01-2007 09:06 AM
Use of a signal generator reverieman Pro Tools TDM Systems (Win) 1 10-25-2006 06:59 AM
Signal Generator gone!!!! clausiii 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-05-2003 03:22 AM
Signal Generator Punx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-09-2002 05:56 AM


All times are GMT -7. The time now is 09:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com