Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-08-2004, 11:26 AM
auxsend1 auxsend1 is offline
Member
 
Join Date: Oct 2002
Posts: 871
Default Latest Panther version qualified for Mbox on 6.4 ?

Quick question: what is the latest Panther OS revision qualified for use with Mbox running 6.4 ??

This is for a dual 2.0 G5 (2nd gen).

From what I've read I'm guessing 10.3.5, but not positive since the compato page lists for 6.7 only.

Thanks,
Reply With Quote
  #2  
Old 11-08-2004, 12:11 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Latest Panther version qualified for Mbox on 6.4 ?

2nd gen G5's were qualified with 10.3.5.
Reply With Quote
  #3  
Old 11-08-2004, 12:18 PM
auxsend1 auxsend1 is offline
Member
 
Join Date: Oct 2002
Posts: 871
Default Re: Latest Panther version qualified for Mbox on 6.4 ?

Awesome, thanks.

BTW, digi, until 6.7 LE is widely available, I'm sure many people would like to see the 6.4 info on the compato page.
Reply With Quote
  #4  
Old 11-08-2004, 07:14 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,504
Default Re: Latest Panther version qualified for Mbox on 6.4 ?

It's still there on the compatibility index page, just farther down the page...

Previous LE Software Releases

Mbox
Pro Tools LE 6.4 for Windows XP
Pro Tools LE 6.4 for Mac OS X 10.3
Pro Tools LE 6.1.2 for Mac OS X 10.2
Pro Tools LE 5.3.3 for Windows XP
Pro Tools LE 5.2.1 for Mac OS 9
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #5  
Old 11-08-2004, 07:45 PM
auxsend1 auxsend1 is offline
Member
 
Join Date: Oct 2002
Posts: 871
Default Re: Latest Panther version qualified for Mbox on 6.4 ?

Quote:

It's still there on the compatibility index page, just farther down the page...

doh, my bad. many thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Latest Models Of Macbook Can't Qualified With LE 7.3? TongWunFung 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-19-2008 02:27 PM
Latest hardware, latest Windows and Mbox 2 Pro JustStartingMbox2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-24-2006 06:27 PM
LE for XP Mbox - Latest Version? Dr Beamus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-28-2003 04:11 PM
latest on panther fw drive issues? viaspiaggia Pro Tools TDM Systems (Mac) 0 11-21-2003 05:30 AM
what is the latest version for the MBox? Donnie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-17-2002 09:38 AM


All times are GMT -7. The time now is 12:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com